ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF 25, Facebook combo freezes FF

  • 12 ردًا
  • 52 have this problem
  • 2489 views
  • آخر ردّ كتبه metasea

more options

Since updating to 25, when I open Facebook, FF freezes and memory is outrageously high (up to 498,500) I've tried all of the solutions presented in other posts, except for wiping out my profile. Since so many have this problem (just web search and see), I hope that Mozilla will be giving us all an update/fix soon.

I run Win7 SP1, M'soft Sec. Esssentials and use https on FB

Please fix this problem for us! Thanks!

الحل المُختار

I had exactly the same problem on Windows 7 with lastpass 3.0.1 and Firefox 25.

I finally found a workaround on the Last Pass forum that works for me. Perhaps you can try it : https://forums.lastpass.com/viewtopic.php?f=12&t=101275#p337765

1. Open the Last Pass Control Panel (Options) 2. Select the "Notifications" tab 3. Uncheck the last option: "Click Icons in Fields" option in Preferences->Notifications 4. Click ok to accept changes 5. You must be logged in to Last Pass for this to work....

Read this answer in context 👍 11

All Replies (12)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Do you have Lastpass installed? I'm noticing this behavior too with version 3.0 of LastPass. Firefox works fine on facebook with LP disabled.

more options

Yes, I do have LastPass. I disabled it and FB seemed fine for a few minutes, then hung again. Must be something else, but thanks! Glad it worked for you.

more options

Thanks! FB seemed to work fine in Safe Mode. I've already disabled the hardware acceleration and have the default theme only. I've no new addons and they've never caused an issue before. I suppose I could go ahead and disable them one by one to see what might be interfering now with the FF update ... Unless someone has another idea.

Also, just so you know, scanned and removed a malware (SweetPacks) prior to my first post here this morning.

Thanks again!

more options

The issue happens to me in Linux so I believe something is funky either with Lastpass, FF 25 or both.

more options

yep! think so too. was just going to LastPass homepage to see if there's any news from them. Will let you know if I find anything.

In the meantime, I've began doing the disabling of add-ons and testing ... nothing so far comes up as the culprit

more options

just was on LP forums and tons of folks are having the same problem, regardless if it's OSX or Win. No solutions posted yet. https://forums.lastpass.com/viewtopic.php?f=12&t=101895

more options

Ah, thanks for the link. I'll keep an eye on that thread.

more options

So, there *is* a solution to mitigate the issue:

https://forums.lastpass.com/viewtopic.php?f=12&t=101275#p337765

more options

thanks! just found it the solution at LastPass forum and was going to post here for you ;)

more options

الحل المُختار

I had exactly the same problem on Windows 7 with lastpass 3.0.1 and Firefox 25.

I finally found a workaround on the Last Pass forum that works for me. Perhaps you can try it : https://forums.lastpass.com/viewtopic.php?f=12&t=101275#p337765

1. Open the Last Pass Control Panel (Options) 2. Select the "Notifications" tab 3. Uncheck the last option: "Click Icons in Fields" option in Preferences->Notifications 4. Click ok to accept changes 5. You must be logged in to Last Pass for this to work....

more options

Unchecking the LastPass 'Click Icons in Fields' worked for me too on OS X. Thanks!