X
Tap here to go to the mobile version of the site.

منتدى الدعم

FireFox and Yahoo email problems - specific FireFox problem.

Posted

- FireFox often does not list attachments properly if at all thus cannot be downloaded. This problem does not exist when using Safari or the Windows Firefox. Yahoo Inbox shows that the email has an attachment, but when the email is opened,

- The listing of emails in the 'Inbox' does not have either a page number or scroll bar. This problem does not exist with Safari or the Windows FireFox (accessed via Windows via Parallels.)

- Sometimes the 'Inbox' mail items do not display at all despite clicking on the icon. This sometimes happens with the other folder icons such as Sent. Logging out & back in seems to fix it.

- Sometimes I log into Yahoo Mail & all my custom folders are missing. Again, this problem only occurs with the OSX FireFox version. Unless I click on Folders. But this is a little inconvenient as I have some mail deliberately sent to specific custom folders & will not know if there is any new mail in such folders unless I click on folders. Folders should show below the inbox, be open & not cover over the inbox icon.

I updated FireFox a month ago which temporarily fixed these problems but the problems have been back for the past couple of weeks.

FireFox 24.0 MacOSX 10.6.8, MacPro 2008

- FireFox often does not list attachments properly if at all thus cannot be downloaded. This problem does not exist when using Safari or the Windows Firefox. Yahoo Inbox shows that the email has an attachment, but when the email is opened, - The listing of emails in the 'Inbox' does not have either a page number or scroll bar. This problem does not exist with Safari or the Windows FireFox (accessed via Windows via Parallels.) - Sometimes the 'Inbox' mail items do not display at all despite clicking on the icon. This sometimes happens with the other folder icons such as Sent. Logging out & back in seems to fix it. - Sometimes I log into Yahoo Mail & all my custom folders are missing. Again, this problem only occurs with the OSX FireFox version. Unless I click on Folders. But this is a little inconvenient as I have some mail deliberately sent to specific custom folders & will not know if there is any new mail in such folders unless I click on folders. Folders should show below the inbox, be open & not cover over the inbox icon. I updated FireFox a month ago which temporarily fixed these problems but the problems have been back for the past couple of weeks. FireFox 24.0 MacOSX 10.6.8, MacPro 2008

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.9 r900
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5
  • DivX Web Player version 2.0.3.4

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:24.0) Gecko/20100101 Firefox/24.0

More Information

jscher2000
  • Top 10 Contributor
8765 solutions 71703 answers

Hi JEVColorado, to test how Yahoo mail runs when Firefox is "uncustomized" on your system, could you try:

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using Start > search box (or Run):

firefox.exe -P

Any time you want to switch profiles, exit Firefox and return to this dialog.

You'll click the Create Profile button. I recommend using the default location suggested (i.e., don't click the button to choose a different folder).

Then try Yahoo mail. Any difference?

When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Hi JEVColorado, to test how Yahoo mail runs when Firefox is "uncustomized" on your system, could you try: '''Create a new Firefox profile''' A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. Exit Firefox and start up in the Profile Manager using Start > search box (or Run): firefox.exe -P Any time you want to switch profiles, exit Firefox and return to this dialog. You'll click the Create Profile button. I recommend using the default location suggested (i.e., don't click the button to choose a different folder). Then try Yahoo mail. Any difference? When returning to the Profile Manager, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.
JEVColorado 0 solutions 6 answers

What fixed the problem is when I re-installed the latest version of Java Runtime. Even though, I always install the latest version, for some reason when I checked in Add-ons in the TOOLS menu itme, it said Java plugins was out of date. I installed jre-7u51-windows-i586.exe back in January 2014.

I also downloaded the Java 8 runtime and I will try that later.

What fixed the problem is when I re-installed the latest version of Java Runtime. Even though, I always install the latest version, for some reason when I checked in Add-ons in the TOOLS menu itme, it said Java plugins was out of date. I installed jre-7u51-windows-i586.exe back in January 2014. I also downloaded the Java 8 runtime and I will try that later.