ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Blogger sites made with Artisteer not loading properly since last update

  • 21 ردًا
  • 5 have this problem
  • 461 views
  • آخر ردّ كتبه Dragon48fly

more options

Blogger sites made with Aristeer no longer load properly, the template is wrong, things do not fit in the template properly, boxes are missing. Sites made with blogger software are fine. Everything is fine on IE and Chrome.

All Replies (20)

more options

I have done all their suggested fixes and nothing works.

more options

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with a left click.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having.

more options

If the problem persists, could you post a sample URL to a page that isn't laying out correctly?

more options

Thank you for your response jscher. This is my site, one shot taken in FF and one in IE. You will see the basic template boxes are missing, the font is large and the text doesnt fit in the template properly. Reducing the font size had no effect, in fact I have done all their suggestions and nothing has worked.

more options

Thank you but I have already tried this and it made no difference

more options

I get the boxes.

The font looks a bit different (Tahoma is used, and I turn off ClearType so it looks thinner).

I use NoScript and had to allow JavaScript from your site in order to get the boxes. This suggests that the script is checking which browser you use and serving different style sheets, but at least in a quick check, it should be working.

I am not logged in, obviously, so I'm viewing the page as a visitor on an unsecured connection (HTTP). If you are using a secure connection, check for a shield icon to the left of the URL in the address bar. If you find one, this article describes the mixed content blocker introduced in Firefox 23: Mixed content blocking in Firefox

more options

There is no shield, it has the grey globe

more options

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

more options

Already done it jscher, looks the same. i hardly have any addons anyway. i reset it also with no result.

more options

Is there any difference between the way Firefox connect and your other browsers connect that could be filtering any content? You can check this dialog and choose No Proxy:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab, click the Settings button

(Although my security software objects to some of the requests made by your site, the stylesheets are not a problem for me.)

more options

It was set to use system proxy but setting it to no proxy has not fixed it :(

more options

Did you make changes to the default color settings?

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

more options

I have not made any changes but I figured the update may have done, I had already checked the font but not the colours but it is set to allow pages to choose their own colours. I am not going to have any hair left soon lol

more options

This still looks that some CSS rules aren't applied.

Do you see any files that aren't loaded correctly if you check the Net log or the Network tab in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K)?

Use Ctrl+F5 to reload the page to update the messages in the Web Console.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

more options

This is going over my head now. Here is a screenshot. there are lots of error messages. I should say though that its not just my blog that looks like this, all blogs made with Artisteer look like it but blogs made with blogger software look fine.

more options

It looks from the screenshot that the Net log is disabled (first button on the toolbar) and that you only see CSS and JavaScript messages.
If you enable the Net log (click the Net button) and reload the page then you also see which files are loaded and if this has been successful.

Looks more likely that this is a problem with JavaScript that is blocked, so check for issues with JavaScript as well.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

more options

Hi, sorry I had to go out. Still no luck. No joy with the netlog button, I had already tried starting in safe mode but tried again. I do have a theme running but disabled it and restarted and still the same.

more options

Hi, sorry I had to go out. Still no luck. No joy with the netlog button, I had already tried starting in safe mode but tried again. I do have a theme running but disabled it and restarted and still the same.

more options

This problem got to be a real pain because I needed to see a blog that was done on a black background and I cant see it at all so I decided to install a different browser, I installed Opera but the problem is there as well. I have also realized that this problem may have come about after a load of Windows 7 updates. Wondered if anyone has any views on this.

more options

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

See also:

  1. 1
  2. 2