X
Tap here to go to the mobile version of the site.

منتدى الدعم

I need Active X plug-in for some features my brokerage website for Jave and Adobe Reader to properly function. You have blocked Active X. How do I get it to wo

Posted

My brokerage requires Active X in order for Adobe Reader and Java to function. Without Active X neither work. After a lengthy session with their tech staff I was told to contact you or use IE. I hate IE. IE is the whole reason I got FF back when you folks first updated it to FF 0.7. That was in early '04. I haven't looked back. I HATE IE!

PLEASE DO NOT TELL ME TO USE IE.

If Active X is so bad, why does Google Chrome use it? Is it not a security thing but rather a licensing issue?

My brokerage requires Active X in order for Adobe Reader and Java to function. Without Active X neither work. After a lengthy session with their tech staff I was told to contact you or use IE. I hate IE. IE is the whole reason I got FF back when you folks first updated it to FF 0.7. That was in early '04. I haven't looked back. I HATE IE! PLEASE DO NOT TELL ME TO USE IE. If Active X is so bad, why does Google Chrome use it? Is it not a security thing but rather a licensing issue?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • npmnqmp 989898989877

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Application Basics
Name
Firefox
Version
15.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Add Bookmark Here ²
13.0.20120505
true
abhere2@moztw.org
Clippings
3.1.7
true
{91aa5abe-9de4-4347-b7b5-322c38dd9271}
Move Media Player
1.0.0.071303000006
true
moveplayer@movenetworks.com
PDF Download
3.0.0.2
true
{37E4D8EA-8BDA-4831-8EA1-89053939A250}
Safe Money
13.0.1.4307
true
online_banking@kaspersky.com
ShowIP
1.8.1
true
{3e9bb2a7-62ca-4efa-a4e6-f6f6168a652d}
Table2Clipboard
1.5.3.1
true
{9ab67d74-ec41-4cb2-b417-df5d93ba1beb}
Text Formatting Toolbar
0.1.4.10
true
format.bar@codefisher.org
Toolbar Buttons
1.0
true
{03B08592-E5B4-45ff-A0BE-C1D975458688}
Undo Closed Tabs Button
3.7.1
true
undoclosedtabsbutton@supernova00.biz
Anti-Banner
13.0.1.4307
false
anti_banner@kaspersky.com
Card Games
0.98
false
cards@clav.mozdev.org
Content Blocker
13.0.1.4307
false
content_blocker@kaspersky.com
Kaspersky URL Advisor
13.0.1.4307
false
url_advisor@kaspersky.com
Microsoft .NET Framework Assistant
1.2.1
false
{20a82645-c095-46ed-80e3-08825760534b}
QuickPageZoom
1.6.3
false
{8FFE139B-90A7-4460-A972-9D2738997F6D}
Smart Bookmarks Bar
1.4.3
false
smartbookmarksbar@remy.juteau
Split Browser
0.6.2009110501
false
{29c4afe1-db19-4298-8785-fcc94d1d6c1d}
Tab buttons
0.2.8
false
tabbuttons.ff@octopod.org
Virtual Keyboard
13.0.1.4307
false
virtual_keyboard@kaspersky.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.smart_size.first_run
false
browser.history_expire_days.mirror
180
browser.history_expire_days_min
1
browser.places.importBookmarksHTML
false
browser.places.importDefaults
false
browser.places.leftPaneFolderId
-1
browser.places.migratePostDataAnnotations
false
browser.places.smartBookmarksVersion
4
browser.places.updateRecentTagsUri
false
browser.search.update
false
browser.search.useDBForOrder
true
browser.startup.homepage
http://en-US.start3.mozilla.com/firefox?client=firefox-a&rls=org.mozilla:en-US:official
browser.startup.homepage_override.buildID
20120905151427
browser.startup.homepage_override.mstone
15.0.1
browser.tabs.loadInBackground
false
browser.tabs.onTop
false
dom.disable_open_during_load
false
dom.disable_window_flip
false
dom.event.contextmenu.enabled
false
extensions.lastAppVersion
15.0.1
general.useragent.extra.microsoftdotnet
( .NET CLR 3.5.30729)
network.cookie.lifetimePolicy
2
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1372009045
places.history.expiration.transient_current_max_pages
38575
places.last_vacuum
1334622860
plugin.disable_full_page_plugin_for_types
image/tiff,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,…
print.print_printer
Canon i860
print.printer_Canon_i860.print_bgcolor
false
print.printer_Canon_i860.print_bgimages
false
print.printer_Canon_i860.print_command
print.printer_Canon_i860.print_downloadfonts
false
print.printer_Canon_i860.print_edge_bottom
0
print.printer_Canon_i860.print_edge_left
0
print.printer_Canon_i860.print_edge_right
0
print.printer_Canon_i860.print_edge_top
0
print.printer_Canon_i860.print_evenpages
true
print.printer_Canon_i860.print_footercenter
print.printer_Canon_i860.print_footerleft
&PT
print.printer_Canon_i860.print_footerright
&D
print.printer_Canon_i860.print_headercenter
print.printer_Canon_i860.print_headerleft
&T
print.printer_Canon_i860.print_headerright
&U
print.printer_Canon_i860.print_in_color
true
print.printer_Canon_i860.print_margin_bottom
0.5
print.printer_Canon_i860.print_margin_left
0.5
print.printer_Canon_i860.print_margin_right
0.5
print.printer_Canon_i860.print_margin_top
0.5
print.printer_Canon_i860.print_oddpages
true
print.printer_Canon_i860.print_orientation
0
print.printer_Canon_i860.print_pagedelay
500
print.printer_Canon_i860.print_paper_data
1
print.printer_Canon_i860.print_paper_height
11.00
print.printer_Canon_i860.print_paper_size_type
0
print.printer_Canon_i860.print_paper_size_unit
0
print.printer_Canon_i860.print_paper_width
8.50
print.printer_Canon_i860.print_reversed
false
print.printer_Canon_i860.print_scaling
0.70
print.printer_Canon_i860.print_shrink_to_fit
false
print.printer_Canon_i860.print_to_file
false
print.printer_Canon_i860.print_unwriteable_margin_bottom
0
print.printer_Canon_i860.print_unwriteable_margin_left
0
print.printer_Canon_i860.print_unwriteable_margin_right
0
print.printer_Canon_i860.print_unwriteable_margin_top
0
privacy.clearOnShutdown.offlineApps
true
privacy.cpd.formdata
false
privacy.donottrackheader.enabled
true
privacy.item.cookies
true
privacy.item.downloads
false
privacy.item.offlineApps
true
privacy.popups.showBrowserMessage
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
privacy.sanitize.timeSpan
0
security.OCSP.disable_button.managecrl
false
security.default_personal_cert
Select Automatically
security.disable_button.openCertManager
false
security.disable_button.openDeviceManager
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
VIA/S3G UniChrome IGP
Vendor ID
0x1106
Device ID
0x7205
Adapter RAM
Unknown
Adapter Drivers
vtdisp
Driver Version
6.14.10.212
Driver Date
3-9-2005
WebGL Renderer
Blocked for your graphics card because of unresolved driver issues.
GPU Accelerated Windows
0. Blocked for your graphics card because of unresolved driver issues.
JavaScript
Incremental GC
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.1
4.9.1
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Microrobot 29 solutions 278 answers

Helpful Reply

Firefox does not support ActiveX. It's proprietary so that's why. But I found a solution for you. Download this http://code.google.com/p/ff-activex-host/downloads/detail?name=ffactivex-setup-r39.exe&can=2&q=

This will allow you to have Active X working.

Firefox does not support ActiveX. It's proprietary so that's why. But I found a solution for you. Download this http://code.google.com/p/ff-activex-host/downloads/detail?name=ffactivex-setup-r39.exe&can=2&q= This will allow you to have Active X working.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40306 answers

Helpful Reply

Joseph. where did you read that Chrome supports ActiveX?

http://productforums.google.com/forum/#!topic/chrome/XfzoEeDojqg
That's basically the same thing as available for Firefox - an IETab extension.

https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/

Joseph. where did you read that Chrome supports ActiveX? http://productforums.google.com/forum/#!topic/chrome/XfzoEeDojqg <br /> That's basically the same thing as available for Firefox - an IETab extension. https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10735 answers

Chrome doesn't support ActiveX, nor does any other browser except IE. Either use IEtab like suggested above, or IE.

Chrome doesn't support ActiveX, nor does any other browser except IE. Either use IEtab like suggested above, or IE.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10735 answers

Please also update to Firefox 22 Update Firefox to the latest release

Please also update to Firefox 22 [[Update Firefox to the latest version]]
Roof55 0 solutions 3 answers

That pløug ins dosen't work here! After install, punch in my ip address, and again I was recomanded to "instal the plug ins"=ActiveX fir IE working! Sorry.

That pløug ins dosen't work here! After install, punch in my ip address, and again I was recomanded to "instal the plug ins"=ActiveX fir IE working! Sorry.
Roof55 0 solutions 3 answers

Using Firefox 25.0. Dosen't help!

Using Firefox 25.0. Dosen't help!