ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

won't retain login & password for a site - both my navigator & explorer have no problem so it isn't blocked at the site appearently??

  • 8 ردود
  • 48 have this problem
  • 30 views
  • آخر ردّ كتبه casa-itc

more options

see above

الحل المُختار

Do you mean names and passwords in the Password Manager or do you mean that you are no longer logged on to (remembered by) websites after closing and restarting Firefox?

Read this answer in context 👍 2

All Replies (8)

more options

الحل المُختار

Do you mean names and passwords in the Password Manager or do you mean that you are no longer logged on to (remembered by) websites after closing and restarting Firefox?

Modified by cor-el

more options

Thanks you for your help - the advise given resolved my issue! Have a great holiday season ahead.

Brent

more options

I have the same and a similar issue.

First, anytime I am logged into LinkedIn for example, If I spend more than 3 minutes typing a response I have to re-login to the site before posting. Another example is that once logged into Excite.com I go back and it has lost all my settings. I can go straight to my Email account without logging in thought. Then when I return to my customized home page its back to normal.

Another issue that I think is related. When I saw this post the other day I changed my settings to Always Remember History and clicked OK. Today it was back to Customized Settings. So I changed it back to Always Remember and clicked OK. I went right back into Options, changed back to Customized.

My mother had a similar issue but hers was with Internet Imploder. I don't have the issue with anything but Firefox.

Just a slight history. This issue began when I did a clean reinstall of Firefox. I was having issues seeing the filmstrip on this machine on my site http://www.michaelalbany.com in the portfolio section. On my production machine I could see it fine. I completely uninstalled including not saving any settings. I reinstalled after reboot and restored my bookmarks from a backup that is made just prior to the uninstall. this fixed my other issue but seems to have started this issue.

I am open to suggestions. Keep in mind that the production machine does not have this issue but it is not used for browsing the web except to test.

more options

Did you check the date and time on that computer?

Do you have any security software (firewall or cleanup) that might interfere with the cookies?

more options

I have a similar issue. In Windows 2010, when I try to delete a LinkedIn sent invitation, I get a LinkedIn login screen, when I click on the signin button I get the message "...redirecting..." and then the same login screen comes up again. But in IE+Windows 2010 I am able to delete LinkedIn sent invitations.

more options

My own related issue of the endless redirecting is meanwhile solved; apparently the problem was caused by a malformed cookie. Deleting all cookies helped.

more options

And now for a variation. I can log into LinkedIn using IE8, but not through Firefox 4.0.

I'm sure that isn't a cookie issue. Any ideas?

more options

I have exactly the same problem. I have been corresponding with LinkedIn for about 6 weeks but they haven't been able to crack it. I like Firefox and it is my default browser so I would very much like to resolve this issue because I also use LinkedIn a lot and don't want to keep having to open IE8 just for that. So if you get anywhere resolving the issue please could you let me know.