ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

4.0b1 says I need to download the beta version before I can provide feedback.

  • 5 ردود
  • 5 have this problem
  • 1 view
  • آخر ردّ كتبه Moses

more options

When I click on feedback (either happy or sad), Firefox brings me to a page that says, "Oh! So, you want to offer us feedback on the next version of Firefox. Thank you, but you'll need to be a part of our Beta Program," (https://input.mozilla.com/download). I also tried uninstalling the beta and reinstalling it, but I received the same message.

To join, simply go to our download page and get the latest Firefox Beta!


This happened

Every time Firefox opened

== I first downloaded 4.0b1

الحل المُختار

You are posting with a corrupted user agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b1) Gecko/20100630 Firefox/3.0.10,

See Find what version of Firefox you are using and Web sites or add-ons incorrectly report incompatible browser See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent

If any general.useragent prefs are bold (user set) then right-click that pref and choose Reset.

Read this answer in context 👍 0

All Replies (5)

more options

الحل المُختار

You are posting with a corrupted user agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:2.0b1) Gecko/20100630 Firefox/3.0.10,

See Find what version of Firefox you are using and Web sites or add-ons incorrectly report incompatible browser See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Check the general.useragent prefs on the about:config page. You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent

If any general.useragent prefs are bold (user set) then right-click that pref and choose Reset.

more options

Thanks, that worked!

more options

This worked for me on 4.0b2, Mac OS.

more options

I'm having this problem with Beta 2. I've tried the "about:config" proposed solution with no effect. I've reinstalled Beta 2 twice, also with no effect.

more options

artleach

Please post a new question by going to http://www.support.mozilla.com/en-us/questions and click on Ask a new question as this thread is marked as solved