ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

TDeasy web keeps putting me back to the login screen. This is new since their December software update.

  • 3 ردود
  • 0 have this problem
  • 15 views
  • آخر ردّ كتبه Ian

more options

Using Firefox to access TDeasyweb banking appears to work thought the login process, however accessing anything on the web site causes the web site to put me back to the login screen. I am running Ubuntu 22 on a desktop and a laptop with Firefox 121 64bit. I have contacted TD regarding this and the solution suggested was to use a difference browser or disable all the extensions and try again. Does anybody know a REAL fix for this?The problem seems to be fixed if the "delete Cookies" extension is disabled

Using Firefox to access TDeasyweb banking appears to work thought the login process, however accessing anything on the web site causes the web site to put me back to the login screen. I am running Ubuntu 22 on a desktop and a laptop with Firefox 121 64bit. I have contacted TD regarding this and the solution suggested was to use a difference browser or disable all the extensions and try again. Does anybody know a REAL fix for this?The problem seems to be fixed if the "delete Cookies" extension is disabled

الحل المُختار

Ian said

The problem seems to be fixed if the "delete Cookies" extension is disabled

You found the problem right? Sounds like that add-on is the issue and not the browser.

Read this answer in context 👍 0

All Replies (3)

more options

You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

الحل المُختار

Ian said

The problem seems to be fixed if the "delete Cookies" extension is disabled

You found the problem right? Sounds like that add-on is the issue and not the browser.

Helpful?

more options

A little detective work produced this as a solution, but I am not sure if it is a solution only for me. However its working for now at least. Thanks for the help.

Helpful?

اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.