Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

White screen when loading config.office.com

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 2 views
  • آخر ردّ كتبه Nathan Verkerk

more options

Hi everyone, When i go to the website config.office.com in firefox there is just a white screen. Nothing more. Instantly white. I have checked if this is an issue at the side of Microsoft but it doesn't look like it is. The website does load correctly in Microsoft Edge.

I tried the following in Firefox: - Firefox is up to date (Version 115.0.2 64 Bits) , I have had this issue in other versions of Firefox too. It's not a new issue in this newest version. - Tried disabling all the security features in Firefox, disabling all add-ons, and disabling the extra security for cookies - Starting firefox in safe mode (Shift click on firefox, then open the website) - Checked the Network inspector. All packets have status 200 (See the first screenshot)

You can check the second screenshot for the white page.

Some help is appreciated :) Thanks!

Hi everyone, When i go to the website config.office.com in firefox there is just a white screen. Nothing more. Instantly white. I have checked if this is an issue at the side of Microsoft but it doesn't look like it is. The website does load correctly in Microsoft Edge. I tried the following in Firefox: - Firefox is up to date (Version 115.0.2 64 Bits) , I have had this issue in other versions of Firefox too. It's not a new issue in this newest version. - Tried disabling all the security features in Firefox, disabling all add-ons, and disabling the extra security for cookies - Starting firefox in safe mode (Shift click on firefox, then open the website) - Checked the Network inspector. All packets have status 200 (See the first screenshot) You can check the second screenshot for the white page. Some help is appreciated :) Thanks!
Attached screenshots

الحل المُختار

I have filed a web compatibility bug for this.

Read this answer in context 👍 0

All Replies (2)

more options

I can reproduce this issue as well. Perhaps it's a compatibility problem with Firefox? You might try filing a report here:

Web Compat Bug

more options

الحل المُختار

I have filed a web compatibility bug for this.