ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

USPS issue

  • 5 ردود
  • 1 has this problem
  • 2 views
  • آخر ردّ كتبه RobertJ

more options

I can log in to USPS but when Firefox sends a request to the USPS server, I get a BAD REQUEST return. See image.

I did not have this problem up until about a month ago.

Currently running the latest update of Firefox.

Thank you

I can log in to USPS but when Firefox sends a request to the USPS server, I get a BAD REQUEST return. See image. I did not have this problem up until about a month ago. Currently running the latest update of Firefox. Thank you
Attached screenshots

All Replies (5)

more options

What Addons are installed.

Helpful?

more options

Also, the USPS really doesn't like VPN's

Helpful?

more options

Addons...image

Addons have not changed before this began occurring. USPS is the only server that I regularly use that has this issue.

I don't use a VPN service, our internet is too slow as it is.

Thank you

Helpful?

more options

Disable all of them and try agian. I never had issue just going to USPS. I think your blocker are the issue here.

Helpful?

more options

Dropa said

Disable all of them and try agian. I never had issue just going to USPS. I think your blocker are the issue here.

I agree.

You may need to disable them and restart Firefox - similar to Troubleshooting Mode

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.