ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

passwords won't be suggested on some sites

  • 8 ردود
  • 1 has this problem
  • 29 views
  • آخر ردّ كتبه slacklase89

more options

Hello,

my problem is even if I saved my password, firefox doesn't autofill it and just prompt "show the saved IDs". It's only when I click on the message and it opens Firefox lockwise that the password I am waiting for appears on the website. It is quite convenient and makes me lose time as it happens on a website I use for work.

Thanks a lot for your help and sorry for the poor english

Attached screenshots

All Replies (8)

more options

You can try these steps below: 1. Go to firefox menu (3 lines at the top right corner) 2. Click Settings 3. Type login in the search bar and the login and password section will appear 4. Make sure you check an option "Autofill logins and password". If you didn't, check it 5. You can also click saved login button to see what username and passwords you have saved 5. Exit firefox and relaunch the browser 6. Test the login page and see whether the password is autofill

Kindly let me know if this helps.

Helpful?

more options

ShenLoong99 said

You can try these steps below: 1. Go to firefox menu (3 lines at the top right corner) 2. Click Settings 3. Type login in the search bar and the login and password section will appear 4. Make sure you check an option "Autofill logins and password". If you didn't, check it 5. You can also click saved login button to see what username and passwords you have saved 5. Exit firefox and relaunch the browser 6. Test the login page and see whether the password is autofill Kindly let me know if this helps.

Unfortunately, I tried these steps already. What is strange is, once I click on the option (on the screenshot) and it opens Lockwise, if I get back on the website my password appears, but I have to do it every time I connect. Thanks a lot for your answer

Helpful?

more options

Based on what I tested, the username and password are already autofilled after the webpage finish loading. The attached image below shows my testing output. For the sake of the testing, I removed the autofilled username and password. If you noticed, I clicked on the username textbox, the username and password I previously saved in the website will appear as dropdown. Is that your case?

Helpful?

more options

ShenLoong99 said

Based on what I tested, the username and password are already autofilled after the webpage finish loading. The attached image below shows my testing output. For the sake of the testing, I removed the autofilled username and password. If you noticed, I clicked on the username textbox, the username and password I previously saved in the website will appear as dropdown. Is that your case?

it's not my case. On other websites the username and password are autofilled but not here, it's only after opening lockwise that the informations appear in the list

Helpful?

more options

In reports of other users, the username and password appears to be invisible in the textbox. Please check if this is the case for you by click the login button or press enter button straight away after you see the login page.

If this is the case, try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: 1. Click the menu button (top right corner) and select Options (Windows) or Preferences (Mac, Linux). Select the General panel. 2. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed. 3. Uncheck Use hardware acceleration when available. 4. Close Firefox completely and then restart Firefox to see if the problem persists.

Source: https://support.mozilla.org/en-US/questions/1264607#answer-1237221

If this doesn't help you, try disable add-ons, if you have add-ons enabled in Firefox. Sometimes, the add-ons of Firefox may affect the autofill of username and password. Steps: 1. Go to firefox menu (3 lines at the top right corner) 2. Click Add-ons and Themes 3. Click Extensions from the left side-bar 4. If the add-ons are enabled, disable it 5. Refresh the page and see if the password is autofil

Worst come to worst, you tried all these and it is still not working, you can consider updating the entire Firefox browser to see whether the problem still persists.

Helpful?

more options

ShenLoong99 said

In reports of other users, the username and password appears to be invisible in the textbox. Please check if this is the case for you by click the login button or press enter button straight away after you see the login page. If this is the case, try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: 1. Click the menu button (top right corner) and select Options (Windows) or Preferences (Mac, Linux). Select the General panel. 2. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed. 3. Uncheck Use hardware acceleration when available. 4. Close Firefox completely and then restart Firefox to see if the problem persists. Source: https://support.mozilla.org/en-US/questions/1264607#answer-1237221 If this doesn't help you, try disable add-ons, if you have add-ons enabled in Firefox. Sometimes, the add-ons of Firefox may affect the autofill of username and password. Steps: 1. Go to firefox menu (3 lines at the top right corner) 2. Click Add-ons and Themes 3. Click Extensions from the left side-bar 4. If the add-ons are enabled, disable it 5. Refresh the page and see if the password is autofil Worst come to worst, you tried all these and it is still not working, you can consider updating the entire Firefox browser to see whether the problem still persists.

Thanks for the time you spend on my problem, tht's so nice of you

I tried all of this, and multpiple times, unfortunately it won't change anything. to be honest I think it might be a problem with this website especially. Anyway I didn't experience it a=on other browsers, so I'll have to go back on them (which is sad because i'm in love with the new firefox interface)

Thanks anyway !

Helpful?

more options

The login form may have enabled autocomplete=off or you may be using Private Browsing mode.

Another possibility is to right-click username and password field and check if "Use Saved Login/Password" are enabled.

Helpful?

more options

cor-el said

The login form may have enabled autocomplete=off or you may be using Private Browsing mode. Another possibility is to right-click username and password field and check if "Use Saved Login/Password" are enabled.

unfortunately I checked all of this and everything seems to be ok... as I said I think it's a problem with this website especially and nothing can solve this

Thanks anyway for your help !

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.