Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ebay pages won't fully load

  • 6 replies
  • 1 has this problem
  • 43 views
  • آخر ردّ كتبه FredMcD

more options

Hi!

Appearantly firefox updated itself to version 80.0.1 and now I can't fully view ebay's website anymore. Now I have to use Chrome browser in order to see the page fully and access my buyers and sellers information and that really bugs me, cause I'd really rather to not use Chrome.

The first half of ebay's top bar has disappeared and I can't access any buyer's information or read my messages in there.

I've cleared the cache = same problem. I disabled every add-on = same problem.

What I've read so far sounds very complicated to me, which is why I'm asking here directly. It'd be great if anyone has any useful advice. If you tell me anything about uninstalling and reinstalling any user profile or fiddling about with any js data preference files... I could only follow step by step descriptions otherwise my poor little brain is going to explode and that wouldn't look very pretty :-(

Much to my regret, I have to use Win10 home on an HP laptop.

Thank you loads in advance, Anna (who is a little bummed out and feels that the updates have very little benefit for her and she can't fully appreciate the ff experience which she would really love to tho :-( )

Chosen solution

And the winner is: ublock origin. when disabled, ebay loads as it should.

My question now is: did my head interlink the add on not working with the latest firefox update? did something happen there or did ublock simply stop doing its fine job from before?

is that a known phenomenon?

Read this answer in context 👍 1

All Replies (6)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

AHA! So everything's fine in safe mode, page loads beautifully. So it's most likely one of the add-ons that causes this trouble? I'll disable each one of the 13 extensions and see which causes the trouble... back in a minute!

Helpful?

more options

Chosen Solution

And the winner is: ublock origin. when disabled, ebay loads as it should.

My question now is: did my head interlink the add on not working with the latest firefox update? did something happen there or did ublock simply stop doing its fine job from before?

is that a known phenomenon?

Helpful?

more options

That was very good work. Well Done.

Most ad-blockers have a way to not activate on selected websites.

Open the site. Click the ublock icon.

Helpful?

more options

Thank you so much for mentally holding my hand through this. I was afraid I would have to uninstall things, but the safe mode suggestion of yours is something I will keep in mind for later. If I should have trouble again, I'll be sure to try this first.

So thank you for your patience with me! I can now fully enjoy my firefox again :-)

Have a lovely day, Anna

Helpful?

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.