ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Synchronizing never ends on Android 10

  • 1 (رد واحد)
  • 1 has this problem
  • 21 views
  • آخر ردّ كتبه Timothée

more options

On a newly setup Pixel 4 I installed Lockwise and connected it successfully to my Firefox account using my password, then my authenticator app (I had to switch from Lockwise to the authenticator then back to Lockwise) since I use 2FA. Then it gets stuck at a stage where it synchronizes but never ends.

I tried disconnecting / reconnecting. Nothing changes. And by the way, my Firefox for Android has an issue with Sync has well (https://support.mozilla.org/fr/questions/1272644) I don't know if it's related.

I can't make a screenshot, it's forbidden but basically I've got no logins in it, and there is this bar at the bottom that says it's syncing.

I have the Play Store version installed released on October 31st.

On a newly setup Pixel 4 I installed Lockwise and connected it successfully to my Firefox account using my password, then my authenticator app (I had to switch from Lockwise to the authenticator then back to Lockwise) since I use 2FA. Then it gets stuck at a stage where it synchronizes but never ends. I tried disconnecting / reconnecting. Nothing changes. And by the way, my Firefox for Android has an issue with Sync has well (https://support.mozilla.org/fr/questions/1272644) I don't know if it's related. I can't make a screenshot, it's forbidden but basically I've got no logins in it, and there is this bar at the bottom that says it's syncing. I have the Play Store version installed released on October 31st.

الحل المُختار

After a bit of investigating, it seems it doesn't work on my desktop either with the same problem as this ongoing issue: https://bugzilla.mozilla.org/show_bug.cgi?id=1595311

Apparently the sync server I use is unexpectedly in maintenance mode.

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

After a bit of investigating, it seems it doesn't work on my desktop either with the same problem as this ongoing issue: https://bugzilla.mozilla.org/show_bug.cgi?id=1595311

Apparently the sync server I use is unexpectedly in maintenance mode.