Search Support

I get blank boxes for photos in my e-mails.

  • 30 replies
  • 1 has this problem
  • 66 views
  • آخر ردّ كتبه McCoy

more options

Incomplete messages: I frequently receive messages from advertisers or newsletters containing multiple photos, posters, or the like, which never get filled in. They show up as empty boxes with a photo icon in the upper left corner. Sometimes they sit for many minutes and remain blank. The problem is not present when I use the Chrome browser.

What do I have to do to see the intended messages?


Operating system Windows NT 10.0 IP address 174.148.245.103 Javascript enabled Yes Cookies enabled Yes Flash version Not installed Java version Not installed Websockets supported Yes WebGL supported Yes Language en-US Browser size 1571 x 729 Screen size 1600 x 900 Color depth 24 bit Your full user agent string is: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0 What browser am I using?

You’re using Firefox 67. 67.0.4 (64-bit)

All Replies (10)

more options

Problem circumvented. Tracking protection can't be used.

more options

robmm76 said

Problem circumvented. Tracking protection can't be used.

Normally if content is a page is blocked by tracking protection, you can make a temporary exception using the shield icon toward the left end of the address bar. (Example screenshot attached.) Not sure why that didn't work originally.

more options

Thank you for your help. Please let us know when it is fixed.

more options

robmm76 said

Thank you for your help. Please let us know when it is fixed.

What's broken? Tracking protection blocks requests to tracking servers. If the mailer runs all their images through tracking servers, then in order to see the images, you have to temporarily allow tracking.

more options

I'm supposed to be able to bypass that by removing the shield which is not showing up.

more options

robmm76 said

It's ok in safe mode.
How do I find out what add-ons are installed?
more options

robmm76 said

I'm supposed to be able to bypass that by removing the shield which is not showing up.

You should see that shield icon between the "i" in a circle and the green padlock (left side of the address bar). When you click on it, you get the option to either turn tracking protection on or off. When I'm on that site, it makes no difference whether I turn it on or off; images are displayed properly.

But again : you said "it's ok in Safe Mode" .....

more options
more options

Sorry, as I said before, no shield is shown.

more options

robmm76 said

Sorry, as I said before, no shield is shown.

On that "Utah Film Center" it does show, but you are now probably talking about your email website, which is why you started this thread to begin with.

But once again : you mentioned that the images do show in Safe Mode - please see the posts regarding add-ons (extensions) ..... (you mentioned that turning off hardware acceleration didn't make a difference). To see if you do have an add-on (extension) go to Options => Add-ons => Extensions. Your system details only show the Shield Study extension - please see my post about how to remove it (just in case that might be the culprit).

  1. 1
  2. 2