Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Turning off hardware acceleration causes videos to have horizontal stripes

  • 6 replies
  • 2 have this problem
  • 55 views
  • آخر ردّ كتبه KoKa

more options

After turning off hardware acceleration (which I had to do due twitch issues) I noticed that videos on youtube have horizontal stripes visible on plain colors, the stripes disappear when I pause the video, and when I resize the video the stripes change in frequency and length. I attach a gif of resizing playing video of plain white also I attach a screen of video with many plain colors and almost the same frame paused. When I turn on hardware acceleration there is no such effect. I have also tried in private with safe mode and the problem persists. I have tried to playback youtube and I have downloaded a mp4 of the video from youtube and played it from disc, both cases had the issue visible.

Edit I added an image that shows the issue exageratedly apmplified (as for now, the added image is visible only when I edit the post, maybe it will be visible later).

Attached screenshots

Modified by KoKa

All Replies (6)

more options

You should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

more options

I have latest drivers, and turning off hardware acceleration is when issue with stripes appear, not the other way around. When I let hardware acceleration on there is no stripes on videos, only when I turn it off. I will post the amplified screenshot here again as I see it did not appear in my original post after edit.

more options

So what site is that?

more options

It's youtube, but the same thing happens when playing back downloaded mp4 video from youtube. I haven't noticed such issue with twitch though.

more options

KoKa said

It's youtube, but the same thing happens when playing back downloaded mp4 video from youtube. I haven't noticed such issue with twitch though.

It's not youtube, since using hardware acceleration gets rid of the horizontal lines. I'm having this issue too.

more options

I didn't mean that youtube is a culprit, I just answered what website I had problems with, I have tested it on youtube website, but mp4 files playback suffers from this issue as well. I haven't seen the issue on twitch though.