X
Tap here to go to the mobile version of the site.

منتدى الدعم

$¤1,295.74 Firefox is showing an odd symbol after $ sign....NEED HELP

Posted

Not sure why this is showing a symbol. It did not happen until I did the upgrade today.

Not sure why this is showing a symbol. It did not happen until I did the upgrade today.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

Question owner

$¤ it is adding this odd symbol after the $ sign.

$¤ it is adding this odd symbol after the $ sign.
FredMcD
  • Top 10 Contributor
4270 solutions 59898 answers

Is this with many websites, some, a few?

Is this with many websites, some, a few?

Question owner

It seems to be happening anytime there is a $ and then space. It is working fine on Chrome so it has to do with Firefox.

It seems to be happening anytime there is a $ and then space. It is working fine on Chrome so it has to do with Firefox.
FredMcD
  • Top 10 Contributor
4270 solutions 59898 answers

Please provide a public link (no password) that we can check out. No Personal Information Please !


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Please provide a public link (no password) that we can check out. '''No Personal Information Please ! ''' Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 answers

From: https://en.wikipedia.org/wiki/ISO/IEC_8859-1

The currency sign (¤) is a character used to denote an unspecified currency. It is sometimes used in place of a currency symbol that is not present in the font in use; for example, in place of the colón (₡). It can be described as a circle the size of a lowercase character with four short radiating arms at 45° (NE), 135° (SE), 225°, (SW) and 315° (NW). It is raised slightly above the baseline. It is represented in Unicode as U+00A4 ¤ CURRENCY SIGN, \textcurrency in LaTeX. The character is sometimes called scarab.


Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
From: https://en.wikipedia.org/wiki/ISO/IEC_8859-1 The currency sign (¤) is a character used to denote an unspecified currency. It is sometimes used in place of a currency symbol that is not present in the font in use; for example, in place of the colón (₡). It can be described as a circle the size of a lowercase character with four short radiating arms at 45° (NE), 135° (SE), 225°, (SW) and 315° (NW). It is raised slightly above the baseline. It is represented in Unicode as U+00A4 ¤ CURRENCY SIGN, \textcurrency in LaTeX. The character is sometimes called scarab. ---- Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

Can anyone help please?

Can anyone help please?
TyDraniu
  • Top 25 Contributor
338 solutions 1905 answers

Can you give us URL to the page with this issue, or a working example?

Can you give us URL to the page with this issue, or a working example?
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

wendtdc13 said

Can anyone help please?

Hello wendtdc13,

What is your response to cor-el's post  ?

''wendtdc13 [[#answer-1198349|said]]'' <blockquote> Can anyone help please? </blockquote> Hello wendtdc13, What is your response to cor-el's post ?

Question owner

Yes, I have gone through the steps and those do not work.

Yes, I have gone through the steps and those do not work.

Question owner

Here is screenshot

Here is screenshot
WestEnd 60 solutions 5387 answers

@wendtdc13 just provide the link so others can try it out. They aren't asking for your logins for the site there.

@wendtdc13 just provide the link so others can try it out. They aren't asking for your logins for the site there.

Question owner

WestEnd said

@wendtdc13 just provide the link so others can try it out. They aren't asking for your logins for the site there.

Its within Salesforce CPQ: https://www.salesforce.com/products/cpq/overview/

''WestEnd [[#answer-1198377|said]]'' <blockquote> @wendtdc13 just provide the link so others can try it out. They aren't asking for your logins for the site there. </blockquote> Its within Salesforce CPQ: https://www.salesforce.com/products/cpq/overview/

Question owner

But you would need a login

But you would need a login
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

Hello again wendtdc13,

I don't know if this is any help at all, but I just found this :

https://www.alt-codes.net/dollar-sign.php

Hello again wendtdc13, I don't know if this is any help at all, but I just found this : https://www.alt-codes.net/dollar-sign.php

Question owner

I just downgraded to 64.0 and now it seems fixed. I was on 65 and that was causing issue.

I just downgraded to 64.0 and now it seems fixed. I was on 65 and that was causing issue.
McCoy
  • Top 10 Contributor
546 solutions 5143 answers

wendtdc13 said

Here is screenshot

Do you still get that currency symbol if you type the first number right after typing the dollar sign  ? (skip the space)

Does the same problem occur on other sites  ?

''wendtdc13 [[#answer-1198366|said]]'' <blockquote> Here is screenshot </blockquote> Do you still get that currency symbol if you type the first number right after typing the dollar sign ? (skip the space) Does the same problem occur on other sites ?