ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problems with beta outlook email and Moziila -- Still Happening with Other Users

  • 24 ردًا
  • 1 has this problem
  • 70 views
  • آخر ردّ كتبه LSS_Arlington

more options

I am repeating the issue that was stated then 'closed' a few days ago, even though there are at least 2 of us 'out there' who are still experiencing the exact same problem: I use Outlook email, and they changed me over to beta. Ever since, when I try to scroll down and check my email list, the screen keeps bouncing up to the top emails. It's impossible to scroll down to the lower ones. (They took away the option to switch out of beta.) Not only am I having the exact same problem, which started at the exact same time as the original note -- in September 2018, when Outlook 'permanently' changed service to what had previously been optional 'beta' -- I have now also stepped through each Mozilla troubleshooting step (1 thru 6+) & it has not resolved the frustrating behavior. I opened a case and have completed troubleshooting with Microsoft; they've pointed me to the "3rd party browser" for further troubleshooting. I am having no trouble whatsoever with Chrome, IE, or the Outlook Android app. It is ONLY happening (as described at the outset) when using Hotmail, transitioned from the beta with no way of returning to classic, when attempting to view my email account via the Mozilla browser. I sure hope you're able to dig into this further on your side: I would really prefer to use Firefox than another browser. Thank you!

All Replies (20)

more options

FF isn't a Microsoft product Outlook is a Microsoft software. You should contact Microsoft Office support for their Outlook.

more options

Yes -- that's where I started: with Microsoft Outlook technical support, 1st, via email exchanges then via phone; I have a case number. Microsoft's consistent reply is that this is a 3rd party browser and "the issue happens only on Firefox. This is definitely a browser related issue as everything works fine on other browsers as you have tried and confirmed." Now what? Would really be great if the FF developers reached out to MS & worked together on this.... I find it hard to believe this is only happening to me Thanks

more options

Hello LSS_Arlington,

You don't use Thunderbird by any chance, do you  ?

more options

What is Thunderbird? And if that's my question, than I likely don't use it! But if I should, I'm happy to try! Thank you, McCoy

more options

LSS_Arlington said

What is Thunderbird? And if that's my question, than I likely don't use it! But if I should, I'm happy to try! Thank you, McCoy

No, if you had to ask "What is Thunderbird  ? " you definately are not using it (and I'm not saying that you should .... ).

It was a mere stab in the dark .....

This will shine a light on what Thunderbird is :

https://en.wikipedia.org/wiki/Mozilla_Thunderbird

more options

Would you give this a try please :

Clear the Firefox cache - see :

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems - see :

https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored

(scroll down to : "Delete cookies for a single site")

I'm asking you to try this because in this thread that's what solved the problem :

https://answers.microsoft.com/en-us/outlook_com/forum/oemail-osend/outlookcom-beta-scroll-bar-keeps-jumping-back-to/da3dac79-b519-4887-b869-aff44774a50c

Does that work for you as well  ?

more options

Nope -- didn't help. Clearing the cache was the very first thing I tried with Microsoft's support: they provided detailed instructions, which I followed to the letter, but it didn't help.

I've stepped through the cache & clearing cookies etc again -- appreciate the suggestions & links, McCoy (incl re: Thunderbird) -- and even took the extra step of re-starting my computer, too, after clearing everything on the browser.

I have now logged back into Hotmail on FF. I scroll down in my Inbox (scroll is on right hand side), but as soon as I move my cursor to the left, to view an email, the whole screen bounces back up to the top of the Inbox. I have quite a few emails 'pinned' to the top, and I have many emails in the Inbox (not moved to a file), so I keep thinking it may have something to do with Outlook trying to load the content of my Inbox, but the account content is, of course, no different when I log in via Chrome.

The difference via Chrome is that when I view my Hotmail account & scroll down within the Inbox, the screen doesn't move when I hover my cursor to the left, over the emails!

I was quite surprise to read in the forum that someone had tested Outlook beta & could not duplicate the 'jumping screen' issue, but there is little doubt there is something going on with using Outlook via the Firefox browser....

Still open to trying other suggestions: FF is my preferred browser, especially for viewing emails. Thank you!

more options

Hi LSS_Arlington, I can't replicate this, but I am blocking some ad scripts, so perhaps we have slightly different experiences on the page.

Do you use a mouse with a scroll wheel? If you position the mouse pointer over the inbox and use the wheel to scroll down, does the position of the list remain stable when you go to click a message, or do you have the same issue?

Edit: In case it matters, I display the message preview on the right side of the Inbox. Do you use the "list only" display?

Modified by jscher2000

more options

Aww, I was so hoping that the solution in the Microsoft thread would work for you too .....

Unless you've already tried this too, let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Any luck  ?

more options

I really appreciate everyone's efforts to assist!

jscher2000: mouse with a scroll wheel: I am not using, & do not presently have access to a mouse to test. I use the pad on my Toshiba Satellite (low-end computer) Will keep your suggestions in mind, however, & test with a mouse as suggested when I can (in 3 or 4 days)

message display: I do not use any message preview; emails are "list only" (only from name & subject are displayed)

McCoy:

  • All extensions/ add-ons (eg, I had had an ad blocker in place) were removed a couple weeks ago, when I first encountered the problem & worked with MS on troubleshooting
  • I did previously test in 'safe' mode & am re-testing now: results are 'mixed'

AT INITIAL HOTMAIL LOG-IN

     >  had success in being able to scroll down & then actually choose a message to view without the screen jumping back up
    > reaction time -- opening the message, marking a message, moving a message to a folder, older emails loading & being able to scroll down to them -- was slow, but was able to do it

STATUS AFTER HOTMAIL HAS BEEN LOGGED IN FOR A FEW MINUTES

    > reaction time & success -- the more time the Inbox has been open, the more it returns to the problematic behavior of bouncing back to the top of the screen.  The screen may remain where I've scrolled to, but it no longer opens the selected message, as it did initially, & then it eventually bounces back to the top

CONSISTENT BOTH INITIALLY & AFTER LOGGED IN FOR A WHILE

    >> I am REGULARLY getting a yellow band at the top of the browser with the message, "A web page is slowing down your browser.  What would you like to do?"  wait/ stop it <<

I have gotten this 'web page' message before, but it seems to be happening more frequently in safe mode.

I think we may be getting somewhere: what's my next action?

Thank you!

more options

Could you please not use first-line indents, like you did in your last post (makes it sooo hard to read)  ?

I never use a mouse (don't have or even want one), but if you usually do use a mouse and get this problem using the mouse only, then it sure is worth testing .....

more options

LSS_Arlington said

mouse with a scroll wheel: I am not using, & do not presently have access to a mouse to test. I use the pad on my Toshiba Satellite (low-end computer)

I've never used a Toshiba, but in my experience touchpads can work a number of different ways on Windows. For example:

  • Tap and hold on the scroll bar "thumb" and slide it down
  • Tap and hold on the triangles at the top or bottom
  • Tap once in the empty area of the scroll bar below the thumb to scroll down by one height of the scrollable area (or tap once in the empty area of the bar above it to scroll up)
  • Use a scrolling area on the right edge of the pad which emulates the mouse scroll wheel
  • Use a two-finger swipe up or down in the main area of the pad to emulate the mouse scroll wheel (this is the one I usually use since it requires the least accurate placement of the mouse pointer and fingers)

Do any of those cause more or less of a problem?

more options

Hello, Try to disable the Firefox Tracking protection for this site click a shield icon and click disable for this site Another idea click clear cookies and site data and try this on the "clean" reloaded page. Any help?

more options

McCoy: sorry about the indents -- had NO IDEA what the 'impact' was going to be! Wasn't on purpose; lesson learned -- won't happen again. Sometimes I use a mouse; sometimes I don't. All my usage & testing of Hotmail has been mouse-less. I can certainly test using a mouse & see what happens, but it's hard for me to imagine that *that's* the reason I'm having issues via FF

jscher2000: no differences in how I scroll via the touchpad. The scrolling part is fine. The problem occurs when I move off the scrollbar & shift my cursor to the left to open a message -- the screen immediately bounces to the top. Happens consistently in 'regular' mode (vs Safe mode, as tested previously)

AnnaSycamore: there is no shield in the address; my setting is for Tracking Protection only in private windows. But perhaps I'm misunderstanding or not looking in the right place to test this suggestion? Also, I have cleared cookies and site data multiple times & re-tested with no change in result (did this with MS & again via this forum), but am happy to try again. Would you please advise steps/ links on what I should do, to make sure I'm doing it correctly? Appreciate it!

From all -- I'd like to know what the ""A web page is slowing down your browser" message is all about: it was happening a lot when I tested in Safe mode

Thank you for your continued efforts

more options

LSS_Arlington said

jscher2000: no differences in how I scroll via the touchpad. The scrolling part is fine. The problem occurs when I move off the scrollbar & shift my cursor to the left to open a message -- the screen immediately bounces to the top. Happens consistently in 'regular' mode (vs Safe mode, as tested previously)

What if you don't use the scroll bar: position the mouse pointer over the list and try using either the right-side vertical scrolling region of the touchpad (slide 1 finger up or down) or the two fingers gesture in the center area of the pad (allow some space between your fingers so Windows detects it as two fingers).

From all -- I'd like to know what the ""A web page is slowing down your browser" message is all about: it was happening a lot when I tested in Safe mode

That could be due to advertising scripts in the page.

more options

Hmm, something I noticed when I turned off the Reading Pane is when I scroll down, Outlook starts loading more messages at the bottom which changes the size and position of the scroll bar thumb. Maybe that is a factor in this problem?

more options

Test results:

  • position the mouse pointer over the list: nothing happened (wasn't able to scroll the emails down) Could've been 'user error'
  • two fingers gesture in the center area of the pad: great guidance on how to do this and that *DID* allow me to scroll down and reach a message that I was able to open it!

I wouldn't want this to be 'the' solution, though -- took quite a bit of precision and aim to align the message to be opened under the arrow so I could tap and open the message!

But it did work

I think you're on to something re: the reading pane -- not having it 'on' may be impacting the behavior

Appreciated the response, too, re: the 'web page' warning that kept appearing

more options

My laptop has a touchscreen - I use that to scroll most of the time (way faster than using scroll bar or touchpad to scroll up or down) - does your Toshiba have a touchscreen  ?

more options

LSS_Arlington said

I wouldn't want this to be 'the' solution, though -- took quite a bit of precision and aim to align the message to be opened under the arrow so I could tap and open the message!

You don't have to scroll the specific message to the pointer. Once you can see the message, you can move the pointer in the usual way. This really is the lazy way to scroll as far as I'm concerned, but since you are mixing different gestures, it could take time to get used to it, if you don't get other workarounds/solutions.

more options

McCoy: no touchscreen on this computer

jscher2000: actually, I do need to line-up the scroll with the cursor over the message in order to be able to open it, otherwise, the screen bounces to the top

What I'm definitely noticing is that the longer the Hotmail account is logged in and older emails in the Inbox load, the more the bouncing screen problem happens.

That is, when I first log-in to the account, it behaves 'normally': I can scroll to the message the way I normally do (via the right-hand scroll bar), and I'm able to select a message to the left to open

But a few minutes later, I am no longer able to do this: I scroll down, and as soon as I move my cursor to the left, the screen bounces to the top.

The 2 finger scrolling is not fool-proof -- it requires precision in how fast & far I move it, and it doesn't mean the the screen won't bounce back up again.

It's a poor work-around; not a 'solution' or fix

There's a mismatch somewhere between Outlook's changes & FF's behavior

If anyone figures out how to fix this, once & for all, that would be great

I've appreciated everyone's time & suggestions!

  1. 1
  2. 2