ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

https://my.viabenefits.com/my-account gets Secure Connection Failed Error code: SEC_ERROR_BAD_SIGNATURE

  • 3 ردود
  • 4 have this problem
  • 1038 views
  • آخر ردّ كتبه Oats

more options

I have Firefox 62.0.2 on a Windows 10 PC. I also have Bitdefender Total Security 2018.

When I try to log on to https://my.viabenefits.com/my-account , I get the error message: Secure Connection Failed An error occurred during a connection to my.viabenefits.com. Peer’s certificate has an invalid signature. Error code: SEC_ERROR_BAD_SIGNATURE The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

I went into Firefox settings and changed Configure Proxy Access to the Internet to No Proxy, but get the same error message.

Any suggestions will be appreciated.

الحل المُختار

Thanks. The problem is with the Bitdefender Encrypted Web Scan module. I disabled the module and the webpage loads. I will reach out to Bitdefender for a solution. Thanks again!

Read this answer in context 👍 1

All Replies (3)

more options

I don't have problems just clicking on the link and I have Windows Defender. How about disabling the bitdefender and trying again. I sounds more like something is blocking the verification causing the connection error.

more options

الحل المُختار

Thanks. The problem is with the Bitdefender Encrypted Web Scan module. I disabled the module and the webpage loads. I will reach out to Bitdefender for a solution. Thanks again!

more options

This fixed the problem. I found it under, Protection Features then, Online Threat Prevention, I clicked on the gear icon for the stetting. Third option down was Encrypted Web Scan. I unchecked it and the web page is working.

This was for Error, Error code: SEC_ERROR_BAD_SIGNATURE .