X
Tap here to go to the mobile version of the site.

منتدى الدعم

while i am using firefox and i go to Facebook my friend say they can not see me as active on their friends list no green dot

Posted

I have reinstalled Firefox at leat 3 times in the last day disabled addons and no one can see that i am active on Facebook says i am invisible my green dot does not show up on their friends list

I have reinstalled Firefox at leat 3 times in the last day disabled addons and no one can see that i am active on Facebook says i am invisible my green dot does not show up on their friends list

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

Wesley Branton
  • Top 10 Contributor
644 solutions 5245 answers

If you are using Private Browsing, Tracking Protection, an adblocker or anti-tracking extension your activity on Facebook may not be tracked.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

If you are using Private Browsing, Tracking Protection, an adblocker or anti-tracking extension your activity on Facebook may not be tracked. '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Question owner

i have tried everything you suggested I disabled all my add on refreshed Firefox started in safe mode. i have an ad blocker yes for both Firefox and for Facebook

I do not want to see ads in Facebook. My home page is Comcast. It does however work in Google Chrome. I would like to stay with  Firefox but it this cannot be resolved I may switch to Chrome, which  I really do not like do not like.  i went to my moms page and it does not show my name at all let alone a dot
i have tried everything you suggested I disabled all my add on refreshed Firefox started in safe mode. i have an ad blocker yes for both Firefox and for Facebook I do not want to see ads in Facebook. My home page is Comcast. It does however work in Google Chrome. I would like to stay with Firefox but it this cannot be resolved I may switch to Chrome, which I really do not like do not like. i went to my moms page and it does not show my name at all let alone a dot
Shadow110 1072 solutions 14836 answers

Hi, do what you gotta do.

I would think that you need to follow the instructions and leave your adblockers on and let Firefox disable them in Safe Mode for proper results. So please repeat.

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection https://support.mozilla.org/en-US/kb/tracking-protection

Hi, do what you gotta do. I would think that you need to follow the instructions and leave your adblockers on and let Firefox disable them in Safe Mode for proper results. So please repeat. One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection https://support.mozilla.org/en-US/kb/tracking-protection
jscher2000
  • Top 10 Contributor
8793 solutions 71930 answers

According to FB, the green dot should appear if you are active on either Chat or Messenger: https://www.facebook.com/help/149081061827062

If you turn off Chat and are not on Messenger, then you wouldn't have a green dot.

I don't think there is a setting in Firefox or any add-on to change that.

According to FB, the green dot should appear if you are active on either Chat or Messenger: https://www.facebook.com/help/149081061827062 If you turn off Chat and are not on Messenger, then you wouldn't have a green dot. I don't think there is a setting in Firefox or any add-on to change that.

Question owner

no one sees my green light and i am on facebook

no one sees my green light and i am on facebook
jscher2000
  • Top 10 Contributor
8793 solutions 71930 answers

mdm54 said

no one sees my green light and i am on facebook

Is the Chat panel open?

''mdm54 [[#answer-1126534|said]]'' <blockquote> no one sees my green light and i am on facebook </blockquote> Is the Chat panel open?