X
Tap here to go to the mobile version of the site.

منتدى الدعم

firefox appends "client=firefox-b" on all searches when i use searchbox and my default search is google, OS is linux mint serena

  • No replies
  • 1 has this problem
Posted

when i start with all addons disabled, it works fine. When i decide to use about:addons to disable 1 by 1, it doesnt get solved. when i search using the address bar, it works fine.

when i start with all addons disabled, it works fine. When i decide to use about:addons to disable 1 by 1, it doesnt get solved. when i search using the address bar, it works fine.

Additional System Details

Installed Plug-ins

  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information