X
Tap here to go to the mobile version of the site.

منتدى الدعم

I downloaded developer edition firefox-49.0a2.en-GB.linux-x86_64.tar but it show v35.0a2 (2014-11-19), when I run 'Help, About Firefox'?

Posted

I downloaded developer edition firefox-49.0a2.en-GB.linux-x86_64.tar and expanded it in a folder and ran firefox from the new firefox directory but it shows v35.0a2 (2014-11-19), when I run 'Help, About Firefox'. a) the download page makes no mention of version and the tar version seems to contain a compression of an older version. I did have an old version of Dev Ed (not sure of the version) and my regular Firefox is v47

I downloaded developer edition firefox-49.0a2.en-GB.linux-x86_64.tar and expanded it in a folder and ran firefox from the new firefox directory but it shows v35.0a2 (2014-11-19), when I run 'Help, About Firefox'. a) the download page makes no mention of version and the tar version seems to contain a compression of an older version. I did have an old version of Dev Ed (not sure of the version) and my regular Firefox is v47

Additional System Details

Installed Plug-ins

  • The IcedTea-Web Plugin executes Java applets.
  • Plugin for Installing Applications (new)
  • Shockwave Flash 11.2 r202
  • Mime Type x-skype for Skype Buttons

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

jscher2000
  • Top 10 Contributor
8792 solutions 71912 answers

When I look for that on this page:

https://www.mozilla.org/firefox/developer/all/

I get this:

firefox-49.0a2.en-GB.linux-x86_64.tar.bz2

The firefox/application.ini file indicates:

CodeName=FirefoxDeveloperEdition Version=49.0a2 BuildID=20160714004054

You could try that one, unless you need something distribution-specific.

When I look for that on this page: https://www.mozilla.org/firefox/developer/all/ I get this: firefox-49.0a2.en-GB.linux-x86_64.tar.bz2 The firefox/application.ini file indicates: CodeName=FirefoxDeveloperEdition Version=49.0a2 BuildID=20160714004054 You could try that one, unless you need something distribution-specific.
James
  • Top 25 Contributor
  • Moderator
1602 solutions 11337 answers

noh.spam said

I downloaded developer edition firefox-49.0a2.en-GB.linux-x86_64.tar and expanded it in a folder and ran firefox from the new firefox directory but it shows v35.0a2 (2014-11-19), when I run 'Help, About Firefox'. a) the download page makes no mention of version and the tar version seems to contain a compression of an older version. I did have an old version of Dev Ed (not sure of the version) and my regular Firefox is v47

Where did you download the Aurora aka developer Edition build from?

The https://www.mozilla.org/en-US/firefox/developer/all/ links to the latest build of the day for the Aurora aka developer edition channel where 49.0 is currently on as 49.0a2.

Was the Firefox 35.0a2 build still running when you tried to run the 49.0a2 build?. This will cause a new window to open in the running 35.0a2 build instead of starting the 49.0a2 build.

Make sure all Firefox instances is not running before you run the firefox script in 49.0a2 folder.

Note the Aurora and Nightly channel builds gets checkins almost everyday so they get a update each of those days.

''noh.spam [[#question-1131082|said]]'' <blockquote> I downloaded developer edition firefox-49.0a2.en-GB.linux-x86_64.tar and expanded it in a folder and ran firefox from the new firefox directory but it shows v35.0a2 (2014-11-19), when I run 'Help, About Firefox'. a) the download page makes no mention of version and the tar version seems to contain a compression of an older version. I did have an old version of Dev Ed (not sure of the version) and my regular Firefox is v47 </blockquote> Where did you download the Aurora aka developer Edition build from? The https://www.mozilla.org/en-US/firefox/developer/all/ links to the latest build of the day for the Aurora aka developer edition channel where 49.0 is currently on as 49.0a2. Was the Firefox 35.0a2 build still running when you tried to run the 49.0a2 build?. This will cause a new window to open in the running 35.0a2 build instead of starting the 49.0a2 build. Make sure all Firefox instances is not running before you run the firefox script in 49.0a2 folder. Note the Aurora and Nightly channel builds gets checkins almost everyday so they get a update each of those days.

Modified by James