X
Tap here to go to the mobile version of the site.

منتدى الدعم

email correspondant blocks spam will only acknowledge if you use javascript. How do I do this ?

Posted

email correspondant blocks spam will only acknowledge if you use javascript. How do I do this in Firefox I use netzero for my email send and receive

edit: removed personal information for your protection. (philipp)

email correspondant blocks spam will only acknowledge if you use javascript. How do I do this in Firefox I use netzero for my email send and receive <sub>edit: removed personal information for your protection. (philipp)</sub>

Modified by philipp

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Picasa plugin
  • DjVu browser plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer Download Plugin
  • Software602 Form Filler Plugin for Mozilla
  • 4.0.60831.0
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

More Information

jscher2000
  • Top 10 Contributor
8700 solutions 71110 answers

There are some mail services that require you to go to a website to verify yourself as a sender. However, I'm not sure why you are having difficulties with that because in Firefox, JavaScript is enabled by default.

Could you copy/paste the error you're getting, or provide a screen shot of it? This article has tips on capturing screenshots: How do I create a screenshot of my problem? Please cut out or blur any sensitive information in the image before attaching it to your reply.

There are some mail services that require you to go to a website to verify yourself as a sender. However, I'm not sure why you are having difficulties with that because in Firefox, JavaScript is enabled by default. Could you copy/paste the error you're getting, or provide a screen shot of it? This article has tips on capturing screenshots: [[How do I create a screenshot of my problem?]] Please cut out or blur any sensitive information in the image before attaching it to your reply.
jscher2000
  • Top 10 Contributor
8700 solutions 71110 answers

Also, your Firefox identified itself to the forum as version 28. Is that correct?

Version 28 is not secure; Mozilla discloses security flaws after each new release. Is something holding you back from upgrading to Firefox 47? Please let us know so we can suggest solutions or workarounds.

To roll back the user interface changes in Firefox 29 and later, you might be interested in this extension: https://addons.mozilla.org/firefox/addon/classicthemerestorer/

Also, your Firefox identified itself to the forum as version 28. Is that correct? Version 28 is not secure; Mozilla discloses [https://www.mozilla.org/security/known-vulnerabilities/firefox.html security flaws] after each new release. Is something holding you back from upgrading to Firefox 47? Please let us know so we can suggest solutions or workarounds. To roll back the user interface changes in Firefox 29 and later, you might be interested in this extension: https://addons.mozilla.org/firefox/addon/classicthemerestorer/