ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does firefox not allow flash player to activate

  • 8 ردود
  • 8 have this problem
  • 46 views
  • آخر ردّ كتبه Yeoman3

more options

In Firefox's add-ons manager I set Flash Player to "always activate." However, after a short while this setting is changed to "never activate." Why does Firefox not allow Flash Player to remain active?

I am using Firefox 46.0.

In Firefox's add-ons manager I set Flash Player to "always activate." However, after a short while this setting is changed to "never activate." Why does Firefox not allow Flash Player to remain active? I am using Firefox 46.0.

الحل المُختار

LuvFF2 said

This morning the Shockwave seems to be working. I think I had to go through a total reboot after applying BP 1.74.

Good. Hope it holds for you. I still am OK today and believe the problem was solved by the BP update.

Read this answer in context 👍 0

All Replies (8)

more options

hi Yeoman3, can you please try to disable the betterprivacy addon that you have installed for a while and see if the issue still reproduces? although they have released a new version that presumably fixed exactly the issue you're describing a short while ago & you are already up to date, maybe there is still a bug with that addon... https://addons.mozilla.org/en-US/firefox/addon/betterprivacy/versions/

more options

Philipp: Thank you for the response.

I have the latest version (1.74) of Better Privacy. This update specifically mentions that it "fixes an issue with always deactivating the Flash plugin."

So far, today, the plugin has remained activated and has not displayed the behavior I questioned. So, perhaps all now is OK.

more options

I can't find the latest version of Better Privacy. But my FF is 46.0.1 and I am having the same problem. It just started 2 days ago? and I think it started with the new FF update.

It is ongoing for me.

more options

I just used your link to make sure I have latest Better Privacy so at 1.74 and restarted FF and still get "Never Activate" as default.

And from site to site I have to keep selecting "Always Activate". (I think something is wrong with the new FF 46 update.)

Thanks!

I have Windows 7 SP1 and 64Bit

Modified by LuvFF2

more options

LuvFF2: So far, since the Better Privacy update to 1.74, the Flash plugin has remained on "always activate." For me, it appears that with Firefox 46.0.1 and BP 1.74 the problem, at least for the moment, is solved.

We will see.

more options

Yeoman3 said

LuvFF2: So far, since the Better Privacy update to 1.74, the Flash plugin has remained on "always activate." For me, it appears that with Firefox 46.0.1 and BP 1.74 the problem, at least for the moment, is solved. We will see.

Still not for me. I wonder if having W7SP1 and 64Bit is playing into the issue. Oh well, I will keep checking for BP and FF updates just in case there is a fix.

more options

This morning the Shockwave seems to be working. I think I had to go through a total reboot after applying BP 1.74.

more options

الحل المُختار

LuvFF2 said

This morning the Shockwave seems to be working. I think I had to go through a total reboot after applying BP 1.74.

Good. Hope it holds for you. I still am OK today and believe the problem was solved by the BP update.