Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Crashing on restart without add-ons

  • 12 replies
  • 1 has this problem
  • 94 views
  • آخر ردّ كتبه FredMcD

more options

I am trying to restart Firefox without add-ons (the button under help) and it's crashing. I'm using a brand new profile, and just reinstalled Firefox.

Crash log: bp-75e63fdc-f9de-41db-91f2-424dd2160123

Modified by cor-el

Chosen solution

- Is Multiprocess (e10s) enabled for your Aurora version? If so, have you tried disabling it? - Some issues in Firefox could be related to Nvidia cards (or rather their drivers). Even though your driver’s date is rather new, did you check if there is a newer version available? - Would you happen to have Nvidia Forceware Network Access Manager installed? See this article for more info.

Read this answer in context 👍 0

All Replies (12)

more options

Zenoxio said

I am trying to restart Firefox without add-ons (the button under help) and it's crashing. I'm using a brand new profile, and just reinstalled Firefox. Crash log: https://crash-stats.mozilla.com/report/index/75e63fdc-f9de-41db-91f2-424dd2160123

Hi there, it seems you're running Firefox on a system that is no longer supported. You'll need to upgrade your operating system to use the latest version of Firefox, which you have installed. You can learn more about Firefox's system requirements below.

Best regards, Austin

more options

Zenoxio said

I am trying to restart Firefox without add-ons (the button under help) and it's crashing. I'm using a brand new profile, and just reinstalled Firefox. Crash log: https://crash-stats.mozilla.com/report/index/75e63fdc-f9de-41db-91f2-424dd2160123

Actually, I am sorry, I made a mistake... Your system should be supported by Firefox.

more options

Yes, I just installed Firefox cleanly about 6 hours ago. This is a fresh install and new profile.

more options

Win 7 is stll available.

Product Firefox Version 45.0a2 Build ID 20160123004004 Release Channel aurora OS Windows NT OS Version 6.1.7601 Service Pack 1

bp-75e63fdc-f9de-41db-91f2-424dd2160123

Signature RtlpLowFragHeapFree


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


You may want to think about using the normal Firefox. Download Firefox For All languages And Systems v43* {web link}

more options

Well yes, that's what the option does. It prompts me to enter Safe Mode too and I'm hitting yes.

I would prefer to use this Firefox, as I'm a web dev. Is it unstable? What is my crash log saying?

more options

I do not know aurora, I've called the big guys to help you. Good luck.

more options

If it helps, 2 more crash reports on it:

bp-e81e0909-e860-497f-8bdd-08c0d2160124 bp-e088e71e-82d6-4ecd-a94d-759e42160124

Modified by cor-el

more options

Chosen Solution

- Is Multiprocess (e10s) enabled for your Aurora version? If so, have you tried disabling it? - Some issues in Firefox could be related to Nvidia cards (or rather their drivers). Even though your driver’s date is rather new, did you check if there is a newer version available? - Would you happen to have Nvidia Forceware Network Access Manager installed? See this article for more info.

more options

Zenoxio said

If it helps, 2 more crash reports on it:

They are both the same.

more options

- Yes, multiprocess is enabled. I disabled it, will see what happens - I just updated my Nvidia driver, it was outdated 1 version - I checked my install list, Access Manager is not installed

more options

Not seeing anymore crashes, multiprocess off or the drive update must have solved it.

more options

Good to hear. Safe surfing.