ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

while opening certain webpages ,the cursor flicker and disappear eventually !

  • 4 ردود
  • 1 has this problem
  • 30 views
  • آخر ردّ كتبه cor-el

more options

while opening cetain webpages in tabs the cursor flickers, it disappers eventually within the browser page !

All Replies (4)

more options

I think this may be a issue with Windows not firefox does this happen on any other browser?

more options

Some web sites may make changes in how the browser displayed their page. But if you are saying this is an on and off problem on the same page, then it could be something else. Try this out;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Press the <Alt> or <F10> key to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

  • Remove Cookies

Press the <Alt> or <F10> key to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar.. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

Also;

It could be the work of one of your add-ons, or even add / mal-ware. Look thru your add-ons list and make sure you know what each one is there for. Also, check the programs that are on your computer Windows > Start > Control Panel > Uninstall Programs. (Mac: Open the "Applications" folder) Go thru the list and use a web search to check any that you don't know what they are.

Troubleshoot Firefox Issues Caused By Malware {web link}

more options

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.