Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Multiple Sites Blocked with "SEC_ERROR_REVOKED_CERTIFICATE", but work fine with Google Chrome

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust… (funda kabanzi)

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust them. One example is http://www.wumb.org, a public radio station. I found nothing in Firefox Help to bypass this security flag and go to the page.

If there is a work-around, please make it show up when searching for SEC_ERROR_REVOKED_CERTIFICATE in Firefox Help. If there is no work-around, please add one. Otherwise, Firefox, my favorite browser, will quickly get a bad reputation.

Thanks,

Eliot Mayer Belmont, MA, USA

Asked by Eliot Mayer 1 usuku oludlule

Answered by jscher2000 20 amahora adlule

  • Kusonjululiwe

Firefox won't run Cox Contour

When I attempt to run Cox Contour I am presented with "Your system isn't compatible with Contour." However, I am running the latest Windows 10 Pro and Firefox 94.0.2. Con… (funda kabanzi)

When I attempt to run Cox Contour I am presented with "Your system isn't compatible with Contour." However, I am running the latest Windows 10 Pro and Firefox 94.0.2. Contour runs fine under MS Edge and Google Chrome. I have already spoken to Cox, rebooted both Firefox and my PC, and verified that both Edge & Chrome can run Contour. Contour ran fine with Firefox two days ago, and I MUCH prefer Firefox to either Edge or Chrome.

Please advise.

Asked by Hwedhlor 1 usuku oludlule

Answered by Hwedhlor 19 amahora adlule

  • Kusonjululiwe

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (funda kabanzi)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

Asked by bigcrater 3 ezinsukwini ezidlule

Answered by jonzn4SUSE 1 usuku oludlule

  • Kusonjululiwe

Firefox slow to load tabs; additional login problems

Windows 10 desktop user, Firefox says that it's up to date. Background information: After running normally for most of yesterday, my computer entered sleep mode while I w… (funda kabanzi)

Windows 10 desktop user, Firefox says that it's up to date.

Background information: After running normally for most of yesterday, my computer entered sleep mode while I was having dinner and then had some sort of trouble coming out of it, forcing it to restart entirely. Only Firefox and Discord were open at the time the computer entered sleep mode.

Upon restarting Firefox, however, I noticed that my tabs were loading unusually slowly even after they had allegedly finished - switching between tabs often results in white screens with the circle in the middle of them for several seconds, and there is noticeable lag when attempting to open links or type in the search bar, among other things. This problem has persisted after restarting as well as shutting the computer down entirely before rebooting it.

Troubleshoot Mode made no noticeable difference, nor did clearing the cookies and cache afterwards. However, in my subsequent attempts to relog into several sites afterwards, I was unable to do so for both Google (via Youtube; the saved email fills properly but it will not proceed to where you'd normally enter the password) and, ironically, the mozilla/firefox websites itself, which claims I do not have cookies enabled.

(Which means that, embarrassingly, I've had to use Edge just to login here and ask this question...)

All the other websites that I've tried to login to have worked, though, so I'm not sure what's going on.

Can anyone help me?

Asked by fangren3000 2 ezinsukwini ezidlule

Answered by FredMcD 2 ezinsukwini ezidlule

  • Kusonjululiwe

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (funda kabanzi)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 3 ezinsukwini ezidlule

Answered by jscher2000 2 ezinsukwini ezidlule

  • Kusonjululiwe

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (funda kabanzi)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Asked by gabefox48 2 ezinsukwini ezidlule

Answered by jscher2000 2 ezinsukwini ezidlule

  • Kusonjululiwe

Any reCAPTCHA crashes firefox tab

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes. 1- I've tried several webpages. They all work well u… (funda kabanzi)

I have tried everything and cannot manage to load any webpage that prompts a reCAPTCHA. The tab immediately crashes.

1- I've tried several webpages. They all work well until a reCAPTCHA pops up, the tab crashes and creates a dump file 2- I tried uninstalling Firefox, including erasing profiles and all Mozilla folders then reinstalling, and selecting refresh. It sill happens. No addons or extensions, and HW acceleration on and off 3- The problems goes away if I run Firefox on Troubleshooting Mode

Version is 94.0.2 (64 bit) running on Windows 10 21H1 on an i7 1165G7

Am I missing something? Is there a way to do a cleaner install?

Thanks for the help!

Asked by AMGLOK 4 ezinsukwini ezidlule

Answered by AMGLOK 3 ezinsukwini ezidlule

  • Kusonjululiwe

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (funda kabanzi)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

Asked by chRIS 4 ezinsukwini ezidlule

Answered by FredMcD 4 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox freezes at random times

Since the most recent update Firefox is constantly freezes at random times. It happened during visiting my bank site, reading an article on NPR site, opening an email, e… (funda kabanzi)

Since the most recent update Firefox is constantly freezes at random times. It happened during visiting my bank site, reading an article on NPR site, opening an email, etc. None of the freezes happened during start up, but the showed up at various times some within 10 minutes of browsing time. some after 3 hours of browsing.

Asked by synepho 3 ezinsukwini ezidlule

Answered by andmagdo 3 ezinsukwini ezidlule

  • Kusonjululiwe

Crashing Nearly Daily, Reinstall to fix umppc.pdb umppc14210.dll Crashing Thread GeckoMain

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefo… (funda kabanzi)

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefox is installed, it works the rest of the day with no issue but almost daily the morning after, it will start to open then instantly crash. When I check the crash logs, it shows in most of them: Modules - Filename: umppc14210.dll Version: 6.28.14210.0 Debug Identifier: B9143DE260194C88AB48EFD6782C9EAF1 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Some are this instead: Filename: umppc14105.dll Version: 6.27.14105.0 Debug Identifier: CE458B39D37A4C65A60024BBACED6EB31 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Crash Reasons from multiple crashes: Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ffa13aacf87 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x0000000000000000 Crash Reason EXCEPTION_ACCESS_VIOLATION_EXEC Crash Address 0x00007ff90af7b040 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x000005234242b500


The Module xul.dll listed is almost always first in the list multiple times. Crashing Thread (0), Name: GeckoMain Frame 0 Module xul.dll Signature GetDoubleWrappedJSObject(XPCCallContext&, XPCWrappedNative*) Source js/xpconnect/src/XPCWrappedNativeJSOps.cpp:222 Trust context

When using the dark theme from Firefox, Google searching seems to break completely as well as some pages will not load which may be related to this.

I have already tried uninstalling Firefox, deleting all of the folders, then reinstalling with a freshly downloaded installer (Even tried the beta one) with same results. It seems potentially MAYBE related to how long ago I closed Firefox before I shut down (Like Firefox is trying to save something to a secure location and times out, then it will work but if it hasn't timed out, then it crashes... or this is my guess)

The Signature seems to change randomly for the crash between crashes. ID: aea4dc0b-5fb6-42e7-994a-d2a960211123 Signature: GetDoubleWrappedJSObject ID: 34686de9-c473-4df3-bb6d-cb8160211123 Signature: mozilla::dom::XMLHttpRequestMainThread::OnRedirectVerifyCallback ID: aa6c916b-141c-491b-998c-a90bf0211123 Signature: nsLineBreaker::AppendText ID: 915ecd96-399a-4257-995a-77bb30211123 Signature: fdlibm::acos ID: 995d35ff-7beb-4230-98d6-4839b0211123 Signature: fdlibm::acos ID: e3144271-4bd4-4bcf-8222-9f6060211123 Signature: fdlibm::acos ID: 60dc1a34-a80d-4e9e-94f5-1ed530211123 Signature: nsDisplayCanvas::CreateWebRenderCommands


I really am tired of constantly reinstalling Firefox but I do not want to use Chrome or Edge unless websites require it.

Asked by ngruebmeyer 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

email stopped sending

Friday my email stopped sending I get a message Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: … (funda kabanzi)

Friday my email stopped sending I get a message

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: smtpout.karoo.kcom.com.

I am still getting it
My ISP is eclipse who broke away from Kcom a few months ago
Since then I have has a few other episodes of this error but they have cleared in a few hours

This is now in its third day

help
Please

Asked by Dabacus 5 ezinsukwini ezidlule

Answered by FredMcD 5 ezinsukwini ezidlule

  • Kusonjululiwe

I deleted all my .sqlite

I followed something in reddit. Now I have all my accounts signed out. This issue has been going because neither for my Temporary Add-on was working nor the buttons I t… (funda kabanzi)

I followed something in reddit. Now I have all my accounts signed out. This issue has been going because neither for my Temporary Add-on was working nor the buttons I tested. Is there anything to do to prevent this error in the future? I am starting to hate this browser as updates kept on-going and just slowly killing my browser ( especially losing pinned tabs for my important big projects in school )

Asked by hudson.lavida 6 ezinsukwini ezidlule

Answered by cor-el 6 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox will not open

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When … (funda kabanzi)

Firefox browser will not open. The FF icon is located in my taskbar (Windows 10). When I rest the mouse on this icon I see a very small representation of a website. When I click on the icon I see flash of some sorts on the desktop for about a nano second but the browser will not open.

I uninstalled FF and reinstalled. FF would open OK and I had no problems opening various websites. However, after I closed FF and attempted to open it up again it would not and so I am back to the original problem.

As I needed to access a website, I attempted to open Microsoft Edge and experienced the exact same problem. With the Microsoft Edge browser icon in the taskbar I can see a very small representation of a webpage but this browser will not open either.

Any assistance you can give me will be much appreciated, Con Van Dyk

Asked by kboy 1 isonto elidlule

Answered by jonzn4SUSE 1 isonto elidlule

  • Kusonjululiwe

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (funda kabanzi)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 2 emasontweni adlule

Answered by fjacek 1 isonto elidlule

  • Kusonjululiwe

Open New Window in Running Instance from the outside

Dear Community, I recently updated Firefox on my Gentoo system (Window Manager is Ratpoison). I had a shortcut <Ratpoison escape key>-F to open firefox. Before the … (funda kabanzi)

Dear Community,

I recently updated Firefox on my Gentoo system (Window Manager is Ratpoison). I had a shortcut <Ratpoison escape key>-F to open firefox. Before the update I used to press this combination again and another FF window comes up without any problems. Thus, I had 5-6 running FF windows on a normal working day, each with several tabs in it.

Since the update, when I use the same method, no new window appears but after a few seconds the message window comes up saying that the running instance is not responding and that FF could not be started. I know the problem with concurrent access of the profile. But, there was (and should be) the functionality that FF connects to a running instance and opens a new window in it. Unfortunately, I do not know how this works programmatically. I already installed dbus (and yes, I also started the dbus daemon) to ensure that this is not the reason - I usually do not use dbus in my setup.

Is there a way to reliably trigger the running instance to open a new window from my window manager? How does this "connection to a running instance" usually works? Why is it not working? What can I do to use it, are there any requirements needed?

Thank you very much for your effort to help me out.

Kind regards - M4tze

Asked by m4tze 1 isonto elidlule

Answered by m4tze 1 isonto elidlule