Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (funda kabanzi)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Asked by dianesolty 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (funda kabanzi)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 5 ezinsukwini ezidlule

Answered by WaffleToaster 4 ezinsukwini ezidlule

  • Kusonjululiwe

Can't open attachments

Hey guys, after the latest firefox update I can't open attachments coming from lotus notes (LN), without saving them to computer. The reason is that regardless of the do… (funda kabanzi)

Hey guys,

after the latest firefox update I can't open attachments coming from lotus notes (LN), without saving them to computer. The reason is that regardless of the document attached (.doc, .xls, .ppt, etc.) every time I try to open such file the pop-up goes like and the bold line is preventing me to open them directly:

"You have chosen to open: xyz.pptx which is: XLSX file from: LN"

Any idea how to resolve?

Thx

Asked by matus.vrba1 3 emasontweni adlule

Answered by matus.vrba1 3 emasontweni adlule

  • Ikhiyiwe

Tab crash on startup: Linux on ARM64

Locking this thread.Please continue here: [/questions/1320369] I am running Ubuntu (via UserLAnd) on a Galaxy Tab S7+. Everything on the system has been upgraded to curre… (funda kabanzi)

Locking this thread.
Please continue here: [/questions/1320369]
I am running Ubuntu (via UserLAnd) on a Galaxy Tab S7+. Everything on the system has been upgraded to current. When I start Firefox, every tab that opens crashes (even the crash report tab). When I look at the command line, I see:

pbrown@localhost:~$ firefox [31977, Main Thread] WARNING: read-only dup failed (Permission denied); not using memfd: file /build/firefox-aGHZQJ/firefox-84.0.2+build1/ipc/chromium/src/base/shared_memory_posix.cc:243

(/usr/lib/firefox/firefox:32065): Pango-WARNING **: 19:10:23.135: failed to create cairo scaled font, expect ugly output. the offending font is 'DejaVu Sans 9.9990234375'

(/usr/lib/firefox/firefox:32065): Pango-WARNING **: 19:10:23.135: font_face status is: file not found

... and a lot more of the same. I did a little reading and it looks like there's an issue with the sandbox on the ARM64 architecture, but I'm not sure how to address it. Any suggestions?

Asked by pbrown12303 1 isonto elidlule

Last reply by pbrown12303 1 isonto elidlule

  • Kusonjululiwe

firefox crashes frequently, even in safe mode

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111 doesn't m… (funda kabanzi)

just like the title says. Fedora 33, kernel 5.9.16-200.fc33.x86_64, firefox 84.0.2 (just updated today). crash report is bp-7e418e46-b201-45c7-a7c9-313840210111

doesn't matter what tab i've got open, what tabs are loaded, or even if i'm using the browser, if it's running, it'll crash around every half hour or so

Asked by voidwitch 6 ezinsukwini ezidlule

Answered by voidwitch 5 ezinsukwini ezidlule

  • Kusonjululiwe

[Error] control.vbs.

Hello. After W10 starts, firefox opens window and shows the message: File not found Firefox cannot find the file /C:/Users/xxxxxx/control/control.vbs. I tried to uninstal… (funda kabanzi)

Hello. After W10 starts, firefox opens window and shows the message:

File not found Firefox cannot find the file /C:/Users/xxxxxx/control/control.vbs.

I tried to uninstall firefox, remove all folders, refresh browser. Nothing helps. What else can I do?

Asked by binio.bill 6 ezinsukwini ezidlule

Answered by binio.bill 6 ezinsukwini ezidlule

  • Kusonjululiwe

slow firefox

Hello My firefox is slow. Moziila.org page loads about 10s, while other webbrowsers on the same windows account load Mozilla.org in less than 200 ms (50x faster). Other … (funda kabanzi)

Hello My firefox is slow. Moziila.org page loads about 10s, while other webbrowsers on the same windows account load Mozilla.org in less than 200 ms (50x faster). Other websites also works very slow. Of course I have tried: - Safe mode, - Restart Firefox, - Reinstall Firefox, - Use portable version of firefox which has separate profile to installed version of firefox. All above didn't speed up my firefox. On the same computer, logged to another account I have normal, fast working firefox. I don't want to change account or reinstall windows. What else can I do to find what is slowing my firefox

My computer has Ryzen 5600x processor and 8GB 3200 MHz Ram

Asked by asurbanipal 6 ezinsukwini ezidlule

Answered by asurbanipal 6 ezinsukwini ezidlule

  • Kusonjululiwe

Cannot login to my cox e-mail. Keep receiving error message that URL not found

Up until yesterday I was able to login to my cox e-mail using my bookmark, but now every time I try to login I get an error message that the URL was not found. Please hel… (funda kabanzi)

Up until yesterday I was able to login to my cox e-mail using my bookmark, but now every time I try to login I get an error message that the URL was not found. Please help me.

Asked by ds1437 6 ezinsukwini ezidlule

Answered by cor-el 5 ezinsukwini ezidlule

  • Kusonjululiwe

File(s) damaged? Problems starting firefox

Hello, I am still running Win7. After this morning reboot, firefox did not start, messaging: "Der Prozedureinsprungspunkt "sql3lite_database_file_object" wurde in der DLL… (funda kabanzi)

Hello, I am still running Win7. After this morning reboot, firefox did not start, messaging: "Der Prozedureinsprungspunkt "sql3lite_database_file_object" wurde in der DLL "nss3.dll" nicht gefunden. After that a message windows says: "Couldn't load" XPCOM. I tried to reinstall firefox downloading it with another browser, but the installation (I am now working with) seems to be somehow parallel, i.e. I don't have my profile and extensions, passwords, etc. And the look ist different.

Thanks in davance for any help.

Asked by buero14 5 ezinsukwini ezidlule

Answered by buero14 5 ezinsukwini ezidlule

  • Kusonjululiwe

Logins and passwords in store just, disappear

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, s… (funda kabanzi)

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, so, i had to reset system and was some astonishin because that rather rare accident. After reload i saw that my browser theme reset to default, and as remember account wasn't loginned as usual, after while i noticed that all logins and password just, disappeared... I very hope that just crash and not any hackers... And here is some pity because many of logins and passwords i mere don't remember.. What can i do in this case? Will be grateful for any help.

Asked by sashaivan 5 ezinsukwini ezidlule

Answered by jscher2000 4 ezinsukwini ezidlule

  • Kusonjululiwe

If I refresh Firefox will all my downloads be deleted?

I was advised to refresh Firefox as it's slow to start, but I'm concerned that all my downloads will be deleted. Is this true, as many of my downloads are very important … (funda kabanzi)

I was advised to refresh Firefox as it's slow to start, but I'm concerned that all my downloads will be deleted. Is this true, as many of my downloads are very important to me.

Asked by barbara.blunkell 4 ezinsukwini ezidlule

Answered by FredMcD 3 ezinsukwini ezidlule

  • Kusonjululiwe

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (funda kabanzi)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 4 ezinsukwini ezidlule

Answered by jonzn4SUSE 2 ezinsukwini ezidlule

  • Kusonjululiwe

Slow video playback on

Hello, I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now ve… (funda kabanzi)

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Asked by Baptiste (Perso) 3 ezinsukwini ezidlule

Answered by jonzn4SUSE 2 ezinsukwini ezidlule

  • Kusonjululiwe

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (funda kabanzi)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 22 amahora adlule

Answered by jscher2000 19 amahora adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

desktop.ini on desktop windows 7 after update to FF17.0

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid. Have Norton Inet Sec 12 up to dat… (funda kabanzi)

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid.

Have Norton Inet Sec 12 up to date.

How to get rid would be nice

Thank you

Asked by dodaside 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why doesn't usairways.com work with Firefox?

I used to be able to make a reservation on usairways.com using Firefox. Now I have to use IE. I just updated to Firefox 17 and it still doesn't work. … (funda kabanzi)

I used to be able to make a reservation on usairways.com using Firefox. Now I have to use IE. I just updated to Firefox 17 and it still doesn't work.

Asked by lckelley 8 iminyaka edlule

Answered by dumdidadida 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Tab Bar at Top introduces problems

Hello, Right now, my browser is formatted such that the tabbar is on top. This works fine but there is a tiny gap of a few pixels from the top of my screen to the top of … (funda kabanzi)

Hello,

Right now, my browser is formatted such that the tabbar is on top. This works fine but there is a tiny gap of a few pixels from the top of my screen to the top of the tab. This results in not being able to move my mouse to the top of the screen and selecting tabs. Is there some way to remove it so that I can select tabs even with my mouse at the top limit of my screen?

Also, when I have two or more tabs opened at the same time, the whole info bar (where the tab bar and nav toolbar sit) shifts downwards. For instance, when I have one tab open, the whole info bar is X height. But when I open a new tab, it widens to an X+ height. If I close this new tab, it will shrink back to X height. How can I fix this?

Thank you for you're help

Asked by Jak170 8 iminyaka edlule

Answered by Jak170 8 iminyaka edlule