Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Washington Post does not display content pages normally

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with ma… (funda kabanzi)

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with many blank areas. Story content appears with small print.

No problem in Edge nor Chrome.

Asked by hcgoddard 2 iminyaka edlule

Answered by -elison- 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (funda kabanzi)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks 2 iminyaka edlule

Answered by thegearworks 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

UAC notification suddenly popping up

UAC notification pops up every time I try to open Firefox since last update on 5/5/22. I've deselected all options that run the program as an administrator, but it still … (funda kabanzi)

UAC notification pops up every time I try to open Firefox since last update on 5/5/22. I've deselected all options that run the program as an administrator, but it still shows up every time. I've checked that no admin is selected in both the shortcut I use and in the program itself. Any suggestions?

Asked by catjenkins74 2 iminyaka edlule

Answered by Magno Reis 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

On screen keyboard crashes Firefox

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem. After updating Firefox a couple of days ago to the 100 edition when I enter te… (funda kabanzi)

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem.

After updating Firefox a couple of days ago to the 100 edition when I enter text in Google and press enter Firefox instantly crashes.

If I use the touch screen keyboard in windows its fine.

Using windows 10 fully updated.

Any help appreciated.

Asked by Shortcircuit44 2 iminyaka edlule

Answered by Shortcircuit44 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (funda kabanzi)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with search bars on certain websites

Hi. On dictionary.com when I type in a word in the search bar and press enter, it works fine, but when I am on a definition page on dictionary.com (not the homepage) and … (funda kabanzi)

Hi. On dictionary.com when I type in a word in the search bar and press enter, it works fine, but when I am on a definition page on dictionary.com (not the homepage) and I type a word in the search bar and press enter, it does not work. The page does not respond.

Also when I am on biblehub.com and I type in a reference (like Genesis 1:1) in the search bar at the top and press enter, I get directed to a blank page: https://biblemenus.com/topmain/send.php?q=undefined

In the search bar at the top of biblehub.com I must click the magnifying glass icon in order for it to work, which is annoying.

Note that a while ago (I don´t know how long ago) these things used to work correctly. I don´t know whether a Firefox update caused the problem or whether it was a change to the coding on the webpages. I am on the latest version of Firefox. Neither of these problems happen on Chrome.

Let me know what can be done to fix it. Thank you.

Asked by jjbradbury 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Browser

When I open a website, the message "Firefox is already running" comes up every time. Task manager says nothing is currently running. I have to click "close Firefox every … (funda kabanzi)

When I open a website, the message "Firefox is already running" comes up every time. Task manager says nothing is currently running. I have to click "close Firefox every time I go to a website. Can you help? Thanks Alan Murray

Asked by traderam 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox and thunderbird takes long time after initial boot up

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) fo… (funda kabanzi)

I have W10 fully updated with plenty of RAM but in the last few weeks, after I boot up in the morning (I shut down every night) it takes a long time (several minutes) for either Firefox or Thunderbird to fully boot up . Firefox opens tomy home page, but does not complete for several minutes so I can go nowhere. If I am patient and wait it is fine the rest of the day..nice and fast. If I shut down and reboot again- very very slow opening of both for the initial time. I have run full virus scans, sfc/scannow, malwarebytes, cleared history and cache and cookies, turned off and on hardware excelerator. Any other suggestions? Word and Excel open quickly as usual.

Asked by oldbob2 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

It stops while writting,changing mail inbox page and do not display emails as normal

Please fix the abovementioned problems,make a browser bit faster,improve the consistancy of the browser so that it will stop crushing.Please make it stop alternating or c… (funda kabanzi)

Please fix the abovementioned problems,make a browser bit faster,improve the consistancy of the browser so that it will stop crushing.Please make it stop alternating or change mail pages.

Asked by taxistar 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (funda kabanzi)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 2 iminyaka edlule

Answered by Bryan 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able … (funda kabanzi)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Asked by Bhanu Magotra 2 iminyaka edlule

Answered by Bhanu Magotra 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (funda kabanzi)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

Asked by lalucher6 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Widevine plugin creashes all streaming sites

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I f… (funda kabanzi)

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I found that 'Widevine Content Decryption Module provided by Google Inc' causes this. Disabling widevine allows the tabs to load but then I get a request to enable DRM to play the videos and if I do it just enables widevide again and the tab crashes. I never had this issue before. Is there a different plugin I can use or a way around the DRM request? Widevine version is the latest is updated.

Asked by afaam 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (funda kabanzi)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Asked by Wirxaw 2 iminyaka edlule

Answered by Wirxaw 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search p… (funda kabanzi)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

Asked by jlcenter 2 iminyaka edlule

Answered by jlcenter 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Not possible to manage firefox updates leading to usability fails

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some informati… (funda kabanzi)

Hello, I'm using Firefox 100.0.2 (OS: Ubuntu 20.04). It is not possible to manage if/when firefox updates are installed. In the options-section, there are some information about the current version number, however no chance to configure anything update-related. Updates just happens automatically and interrupt current sessions, leading to spontaneous (and surprising) dysfunction of the opened browser. That's very annoying in case of video conferencing, for example, because it is not possible to open any new tab or windows, always the note there "you have to restart firefox now" - in practice, just like a crashing error. And, the suggested restart does not re-open the current opened tabs/URLs!

Furthermore, within some updates, my language settings get lost, so it turns to English language automatically and I always must add my language packet manually again and again. Thats really annoying and maybe completely disruptive for people that are not able to read in English!

Is there any chance to come over this? Otherwise I guess I must leave using firefox as browser, however this would be not the aim I actually follow. Thx!

Asked by maximilian.blum 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

In iOS Firefox crashed due to plugin-container

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by re… (funda kabanzi)

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by reloading it fresh but this time I cannot get it to run.

Asked by smartin322 1 unyaka odlule

Answered by smartin322 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (funda kabanzi)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

Asked by mozilla342 1 unyaka odlule

Answered by mozilla342 1 unyaka odlule