Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Firefox Version 88 For Windows 10

Please, could someone tell me how to get rid of all of those annoying Quick Links that appear on the opening page of my Firefox browser Version 88 for Windows 10 - or at … (funda kabanzi)

Please, could someone tell me how to get rid of all of those annoying Quick Links that appear on the opening page of my Firefox browser Version 88 for Windows 10 - or at least delete the ones I've never visited. Thanks.

Asked by mdb436 12 imizuzu edlule

MSI File for FireFox using Azure Intune does not auto update

Hello, We use FireFox MSI file to push out to all my users that I have on my Azure Domain. But constantly I find myself having to download new MSI packages monthly in ord… (funda kabanzi)

Hello,

We use FireFox MSI file to push out to all my users that I have on my Azure Domain. But constantly I find myself having to download new MSI packages monthly in order for our users to keep there profile intact and to update there Firefox. If I do not do this, users profiles they have on their PC will be wiped cleaned and they will have to start over new and then manually update FireFox. Only to have there dreams crushed when Azure pushes out the older version of FireFox the next day when they attempt to sign-in and sync with the domain.

Is there a way to prevent this manual process from me of uploading new MSI files monthly in order for our users to use FireFox with no issue? Strong pain point for any of my users that prefer to use FireFox, but Google Chrome and Edge does not have this issue.

Asked by dbernier 3 amahora adlule

CentOS Stream and RHEL Flatpak Firefox 88: Facebook videos play at more or less 15fps, but audio is fine

While youtube videos is flawless, facebook videos seem to play at 15fps. Audio plays flawlessly though.. It happens with both CentOS and RHEL. I'm using the flatpak versi… (funda kabanzi)

While youtube videos is flawless, facebook videos seem to play at 15fps. Audio plays flawlessly though.. It happens with both CentOS and RHEL. I'm using the flatpak version of firefox 88. Tried with safe mode, same issue. Tried with disabled hardware acceleration, same issue. Tried with both HWA disabled and Safe mode, same issue. It's a little weird that videos are flawless in brave browser..

Is there some obscure setting in about:config that I can fiddle with?

Asked by XxTriviumxX 3 amahora adlule

Orange yellow boarder?

When I go to look something up in the search bar at the top there's this weird yellow boarder around the url bar. Even when i ctrl+f to find something that has the yellow… (funda kabanzi)

When I go to look something up in the search bar at the top there's this weird yellow boarder around the url bar. Even when i ctrl+f to find something that has the yellow bar too. I reinstalled firefox, opened it in safe mode too, but it still doesn't go away. Does anyone know about this? Thank you.

Asked by benpreston555 18 amahora adlule

Last reply by benpreston555 3 amahora adlule

Right Click [W} Open Link New Window, changed to [D].

From the very start, for the last 25+ years, Right Click a link, and hit the letter W to open the link in a new window... Suddenly, with 88 Update, it is now the letter … (funda kabanzi)

From the very start, for the last 25+ years, Right Click a link, and hit the letter W to open the link in a new window... Suddenly, with 88 Update, it is now the letter D. (while everything else in Windows is still W)

How do I get it back to [W] (Industry Standard is W)

Why did Mozilla change the letter to D?

I don't mind having to train myself to use D instead of W... I do mind that everything else still uses W, so I have to train myself to only use D in Firefox.

Asked by wizflip 4 amahora adlule

FF stopped autofilling URLs

Suddenly, Firefox stopped autofilling urls in my url bar and only offers search terms. Occasionally a url will show up there on autofill but only is triggered from beginn… (funda kabanzi)

Suddenly, Firefox stopped autofilling urls in my url bar and only offers search terms. Occasionally a url will show up there on autofill but only is triggered from beginning characters of the url rather than something in the middle.

Previously, when searching for something like https://mywebsite/particular-page/ , I could type "particular" in the url window and FF would offer the full url. Now, there is no such behavior and I have to think of the opening url and complete many more characters to get the result that previously was very simple and quick.

I have tried separating the search from the url window but that has no affect on this behavior.

Asked by stinkykong 3 ezinsukwini ezidlule

Last reply by stinkykong 5 amahora adlule

Bitmap-like font when print webpage to PDF

Please see the attachment, which was the screenshot of a PDF file that was printed from a webpage. A bitmap-like font was used, which made the text blurry. I tried settin… (funda kabanzi)

Please see the attachment, which was the screenshot of a PDF file that was printed from a webpage.

A bitmap-like font was used, which made the text blurry.

I tried setting "layout.css.font-variations.enabled" to false. It didn't help.

This is firefox 87.0 (64-bit) on Void Linux x86_64.

Some help, please?

Asked by GuXRS 2 emasontweni adlule

Last reply by GuXRS 5 amahora adlule

Работоспособность и быстродействие

После последнего обновления многие сайты грузятся или крайне долго, или не грузятся вообще. Особенно это касается банковских и бизнес-сервисов: https://www.rbo.raiffeisen… (funda kabanzi)

После последнего обновления многие сайты грузятся или крайне долго, или не грузятся вообще. Особенно это касается банковских и бизнес-сервисов: https://www.rbo.raiffeisen.ru https://online.moysklad.ru и другие. Чистил кэш, перезагружал - бесполезно. При этом Опера и Вивальди летают на этих сайтах. Хром не пробовал ибо не хочу.

Asked by 9619040 5 amahora adlule

Firefox narrator not shown for traditional Chinese

I am using Firefox on MacOS. When I use reader mode, narrator icon is not shown for traditional Chinese pages. For example, following are the same wikipedia topic in dif… (funda kabanzi)

I am using Firefox on MacOS. When I use reader mode, narrator icon is not shown for traditional Chinese pages.

For example, following are the same wikipedia topic in different languages:

  1. English: https://en.wikipedia.org/wiki/Shi_Xie
  2. Japanese: https://ja.wikipedia.org/wiki/%E5%A3%AB%E7%87%AE_(%E4%BA%A4%E9%98%AF%E5%A4%AA%E5%AE%88)
  3. Chinese(simplify): https://zh.wikipedia.org/wiki/%E5%A3%AB%E7%87%AE_(%E4%B8%89%E5%9B%BD)
  4. Chinese(traditional): https://zh.wikipedia.org/zh-hk/%E5%A3%AB%E7%87%AE_(%E4%B8%89%E5%9B%BD)
  5. Chinese(traditional): https://zh.wikipedia.org/zh-tw/%E5%A3%AB%E7%87%AE_(%E4%B8%89%E5%9B%BD)

Narrator work for 1 to 3, but not 4 and 5. The narrator icon do not show in reader view. Anyway to fix it?

Asked by JS 6 amahora adlule

Firefox Dev to Firefox release migration

I have working "firefox developer" with "firefox-dev" profile. I want to migrate to stable "firefox", but release firefox show message You've launched an older version of… (funda kabanzi)

I have working "firefox developer" with "firefox-dev" profile. I want to migrate to stable "firefox", but release firefox show message

You've launched an older version of Firefox

Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox.

so what can i do to migrate? is it possible to migrate to profile with lower firefox version?

Asked by Konstantin K 6 amahora adlule

Preventing update

Hi, I have created a policies.json file with "AppAutoUpdate": false and "DisableAppUpdate":true, but my firefox is still automatically updating. Please do not tell me th… (funda kabanzi)

Hi,

I have created a policies.json file with "AppAutoUpdate": false and "DisableAppUpdate":true, but my firefox is still automatically updating. Please do not tell me there are security issues with remaining on an older version, I am aware of that.

Asked by revil0 7 amahora adlule

Use "open image in new tab" but staying on the current tab

Hi, The right-click context menu has a "open image in new tab" option with a handy keyboard shortcut, however using it one goes in to the new tab with the opened image. … (funda kabanzi)

Hi,

The right-click context menu has a "open image in new tab" option with a handy keyboard shortcut, however using it one goes in to the new tab with the opened image. Is there any way to use the "open image in new tab" but staying in the current tab?

Thanks.

Asked by impar 7 amahora adlule

Am I the only one?

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Abov… (funda kabanzi)

Hi, - Youtube doesn't play anymore on pages unless going to Youtube - Open link in other tab works sometime... Have to right click, copy link then new tab to open. - Above when FF allow me to click on links - Websites come without images

Is that me or FF all security shit, makes browsing like hell at the point after more than 15 years want to go and see elsewhere. BTW...Same shit on windows, android and linux

Asked by xcsensei 8 amahora adlule

Disable cache for specific websites

There's a website I visit that firefox caches for some reason in such a way that it can't be updated anymore when the page changes. I know that the developers of the site… (funda kabanzi)

There's a website I visit that firefox caches for some reason in such a way that it can't be updated anymore when the page changes. I know that the developers of the site won't fix it, so I need a way to fix it on my end. I have to Ctrl F5 to refresh the page otherwise it will say "Posted 1 second ago" permanently and never show any comments or upvotes or anything.

I was hoping there was a way to disable the cache for a specific website only. There is a way in Chrome, but I don't want Chrome.

Asked by Vas 9 amahora adlule

attachment fails

today i tried to attach a file on dnb.no it is a banking in Norway, the pop up for the attachment progress would start but the file never gets uploaded. i contacted the… (funda kabanzi)

today i tried to attach a file on dnb.no it is a banking in Norway, the pop up for the attachment progress would start but the file never gets uploaded. i contacted the dnb customer service, they told me to use another bowers, i used then Microsoft Edge, it worked. why this happens to Firefox, why it didn't work with my Firefox browser? this is the browser i am using since 15 years and never had this problem with it since then.

Asked by SAMIMY 9 amahora adlule

Alpha overlays appear to have screen corruption on some sites

This question relates to my use of Firefox 88 on MacOS 10.14.6 on a dual-GPU retina MacBook Pro (15-inch, 2018). I'm using a dual external monitor set-up, and still runni… (funda kabanzi)

This question relates to my use of Firefox 88 on MacOS 10.14.6 on a dual-GPU retina MacBook Pro (15-inch, 2018). I'm using a dual external monitor set-up, and still running 10.14 due to 32-bit compatibility issues with some of my (scientific, bespoke) software.

I am pretty sure that there is a very odd, browser-level bug in alpha display on my system that leads to, for example, the overlay of YouTube's UI appearing peppered with row-wise stripes of other colours; or PDF page previews not displaying properly. There is nothing relevant displayed in either the (JS) console log; `dmesg` or MacOS's Console.app application. The appearance of the stripes / corruption is randomly different each time: it is different in private browsing mode to not, for example, and refreshing the page alters their exact appearance.

I have done the obvious things of disabling hardware acceleration -- no change -- trying in a new private window with no extensions / addons loaded -- no difference -- but I do not necessarily want to nuke everything and try again. This problem has existed for as long as I have used FF on this computer, but I am just reporting it now. Mostly it's fine, aside from one variety of captcha that I cannot solve!

I have no idea how to go about debugging this and alas I don't have the time to do it "properly" -- I am on a system with SIP disabled and can easily load up FF in lldb, for example, if someone could give me targeted advice. I am not a web developer and do not know the exact api call that causes this -- but it appears to be used in pdf.js' sidebar page overlay code, but not the actual page itself. Most PNGs, SVGs etc are fine.

Please see the attached series of screenshots – if it's not clear what I've done (the same youtube video in and out of private browsing mode with no extensions, a PDF viewer; and that page reloaded showing a different pattern), please don't hesitate to ask -- the corruption is pretty visible in all cases, I think. The fact that I can screenshot this and share it with you means, I think, that it is not an OS-level graphics driver bug and is probably a rendering bug.

Thanks for your help, and sorry if this is the wrong forum!

Asked by landak123 10 amahora adlule

Last reply by landak123 10 amahora adlule