Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Every time I open/launch Mozilla, it opens up 2 tabs instead of 1. How do I fix that? Thank you.

  • 6 uphendule
  • 7 zinale nkinga
  • 22600 views
  • Igcine ukuphendulwa ngu whitfiem

more options

I click on the Mozilla Firefox icon from my desktop and it opens two tabs. I always have to close the second tab before I can start browsing.

Isisombululo esikhethiwe

Another user had a second tab opening and it was caused by one of his extensions.

You can check for nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable.

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the Add-ons page and click one of the links as the last step.

Does that get rid of the extra tab?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 4

All Replies (6)

more options

Please ensure that your homepage for Firefox does not contain two URLs or is not split using a "|".

What webpages does it open upon startup?

more options

didn't solve the problem.  :-(

more options

Two tabs with webpages loading? If so, which two pages?

If not, is one a blank page?

Have you tried resetting your homepage?
http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

more options

Isisombululo Esikhethiwe

Another user had a second tab opening and it was caused by one of his extensions.

You can check for nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable.

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the Add-ons page and click one of the links as the last step.

Does that get rid of the extra tab?

more options

Thank you! That fixed it. I appreciate you!

more options

It would open up my home page AND a blank page.  :-(