Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why does print overlap on browser page?

  • 2 uphendule
  • 1 inale nkinga
  • 405 views
  • Igcine ukuphendulwa ngu GSteve

more options

Frequently, print on a browser page overlaps to the point parts of the text are unreadable. (The same pages are normal in Internet Explorer.) For example, when I call up my modem status page, I have to use Internet Explorer to read all the info because it overlaps so badly in Firefox some lines of text are completely hidden. I would attach a screen shot if I could.

Isisombululo esikhethiwe

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

You can use an extension to set a default font size and page zoom on web pages.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (2)

more options

Isisombululo Esikhethiwe

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

You can use an extension to set a default font size and page zoom on web pages.

more options

Resetting the minimum font size to 'None' fixed my problem. Thank you very much. GSteve