Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Everytime I open a new tab page, my "pinned tabs" page is missing and it goes to my homepage. How do I get my pinned tabs back?

  • 3 uphendule
  • 16 zinale nkinga
  • 5158 views
  • Igcine ukuphendulwa ngu cor-el

more options

First, this delta search site kept opening every time I opened a new tab. So I got rid of that, but then every time I opened a new tab, the page was blank. I followed the about:config directions which would help me get the "pinned tabs" page back, but every time I closed FF and reopened, the same issue would reoccur. Now, every time I open a new tab, it goes to my homepage. I Just want to know how to get the pinned tabs back permanently.

All Replies (3)

more options

The Delta Search software might have created a settings file named user.js which is overriding your settings changes. This article describes how to edit that file (you also can just rename it) as well as other steps that might help: How to fix preferences that won't save. Any luck?


For completeness, here are the new tab steps again.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

about:newtab

(ii) Blank tab

about:blank

(iii) Built-in Firefox home page

about:home

(iv) Any other page

full URL to the page

After you OK the change, you can press Ctrl+t to open a new tab and verify that it worked.

more options

Since your system info doesn't list your extensions, you might first disable ALL nonessential, recently installed, and unrecognized extensions on the following tab, as well as any related to the "new tab" feature. If in doubt, disable.

orange Firefox button (or Tools menu) > Add-ons > Extensions category

more options

If you do not keep changes after a restart then see: