X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

https://gabrielny.com/account -https://www.gabrielny.com/account i had an ssl for my domain - and when i try to access in firefox it shows me error

Kuphostiwe

https://gabrielny.com/account -https://www.gabrielny.com/account i had an ssl for my domain - and when i try to access in firefox it shows me error - while the same URL works perfectly for other browser like chrome and all...........please help

https://gabrielny.com/account -https://www.gabrielny.com/account i had an ssl for my domain - and when i try to access in firefox it shows me error - while the same URL works perfectly for other browser like chrome and all...........please help

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Shockwave Flash 11.4 r402
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.2 r202
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Shockwave Flash 9.0 r45
  • Office Plugin for Netscape Navigator

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5291 izisombululo 23378 izimpendulo
Kuphostiwe

hello qualdevcsteam, it's probably best to contact godaddy's support which issued the certificate for this site, since it apparently got revoked on their part. it's only working in chrome because its security settings are more relaxed per default in this case (when you set chrome to check for certificate revokation in settings > advanced > HTTPS/SSL it will show the same error).

as alternative you could go to firefox/tools > options > advanced > encryption > validation & uncheck "use OSCP..." - this will also make the site load in firefox but won't cure the root of the problem.

hello qualdevcsteam, it's probably best to contact godaddy's support which issued the certificate for this site, since it apparently got revoked on their part. it's only working in chrome because its security settings are more relaxed per default in this case (when you set chrome to check for certificate revokation in settings > advanced > HTTPS/SSL it will show the same error). as alternative you could go to firefox/tools > options > advanced > encryption > validation & uncheck "use OSCP..." - this will also make the site load in firefox but won't cure the root of the problem.

Okulungisiwe ngu philipp