Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Recent Lag / Jerky Issue With Youtube HD 1080 Videos

  • 3 uphendule
  • 28 zinale nkinga
  • 5471 views
  • Igcine ukuphendulwa ngu musterion1973

more options

I am running Firefox 16.0.2 on a Macbook Pro

In the last few days (approx since 23/10/12) I've been experiencing a lagging of HD Youtube videos streaming on my computer. The site loads fine as does the video's audio, they're both unaffected, but the 1080 option for the video is selected, the video plays extremely jerky and out of sync with the audio.

At first I thought it was my computer struggling to load the video, so I let the entire video load before continuing the stream, but this didn't solve the problem.

I've just updated all software, updated my Firefox, all the plugins are up to date. I've just disabled all the extensions I'm currently running, one by one to see if they were causing a problem, that didn't solve the problem.

I've tried loading the 1080 HD videos on another browser and they play fine, so I know the problem is with Firefox.

I've also tried following some of the troubleshooting tips on the Firefox website (help section), clearing recent history and clearing the cookies and cache didn't work, neither did disabling "hardware acceleration" in the advanced preferences (I've seen this recommended to a few users experiencing the same problems as me).

I'm all out of ideas. Please help!  :(

All Replies (3)

more options

Same Problem here, I have tried About:config Browser-session store-interval changed to 300000 but it only kind of worked then I changed it back to 15000 ..it seems as though 720p and 1080p video in full screen plays faster then the video can buffer. and or the video will stop mid-play as if the video was over yet still displays 78% of the video has yet to be played. I closed firefox and as an experiment I opened the same video in IE9 and no problems at all with buffering no problems in full screen mode at 1080p at all. only With IE9 I am Forced to watch the 30 second Advertisements before any video can play. this is why I like Firefox. NO AD's ad Block Plus really does a great job. I forgot to mention I am Running Windows 7 32 bit. XfX Radeon HD 5770 Graphics card. AMD athlon x4 Processor. 8Gb DDR2. and NO I AM NOT GOING TO USE windows 8.. this is a PC not a cell phone or an Ipad.

Okulungisiwe ngu musterion1973

more options

I've had this problem since Flash version 11.4 and it is still a problem in 11.5.

I can't watch 720p and 1080p videos any more with Firefox.

This is a blatant issue with Firefox. Disabling addons does not fix the issue. The same videos play fine in HD quality in Chrome.

I have reinstalled Firefox and Flash over a dozen times (I'm not exaggerating), followed several troubleshooting guides here on this support site, cleared Cache and every other install file and profile file several times and spent hours Googling. Nothing worked.

The only solution to fix this right now, that works, is to install Flash 11.3 or 11.2 from the Adobe archive here: http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

Or just install Google Chrome and the Adblock for it to get rid of the ads.

Okulungisiwe ngu prassel

more options

I believe it to be a Firefox and Flash Conflict. that either Mozilla or Adobe have to address... hopefully soon. if Mozilla staff even read these threads.