Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

message warnings not showing

  • 1 baphendule
  • 1 inale nkinga
  • 122 views
  • Igcine ukuphendulwa ngu SafeBrowser

more options

I am trying to set the PROMPT for MIXED CONTENT. However the WARNING MESSAGES-SETTINGS does not show when I go to OPTIONS>SECURITY

Isisombululo esikhethiwe

The settings for Warning Messages was removed from the Security section in Firefox 4, those settings need to be accessed thru about:config now. It sounds like you are looking for the last one in the list below "Former settings in Firefox 3.6 on the Security panel"

See: http://kb.mozillazine.org/About:config

  1. type about:config in the URL bar and press the Enter key.
  2. If you see a warning, accept it (promise to be careful)
  3. Filter = security.warn_
  4. double-click the pref in the lower panel on the about:config display to toggle to true or false according to the descriptions in the following (scroll down to security.warn to see those particular prefs)

Former settings in Firefox 3.6 on the Security panel
Show a warning dialog when:

  • I am about to view an encrypted page
    • pref: security.warn_entering_secure
  • I am about to view a page that uses low-grade encryption
    • pref: security.warn_entering_weak
  • I leave an encrypted page for one that isn't encrypted
    • pref: security.warn_leaving_secure
  • I submit information that's not encrypted
    • pref: security.warn_submit_insecure
  • I'm about to view an encrypted page that contains some unencrypted information
    • pref: security.warn_viewing_mixed


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

The settings for Warning Messages was removed from the Security section in Firefox 4, those settings need to be accessed thru about:config now. It sounds like you are looking for the last one in the list below "Former settings in Firefox 3.6 on the Security panel"

See: http://kb.mozillazine.org/About:config

  1. type about:config in the URL bar and press the Enter key.
  2. If you see a warning, accept it (promise to be careful)
  3. Filter = security.warn_
  4. double-click the pref in the lower panel on the about:config display to toggle to true or false according to the descriptions in the following (scroll down to security.warn to see those particular prefs)

Former settings in Firefox 3.6 on the Security panel
Show a warning dialog when:

  • I am about to view an encrypted page
    • pref: security.warn_entering_secure
  • I am about to view a page that uses low-grade encryption
    • pref: security.warn_entering_weak
  • I leave an encrypted page for one that isn't encrypted
    • pref: security.warn_leaving_secure
  • I submit information that's not encrypted
    • pref: security.warn_submit_insecure
  • I'm about to view an encrypted page that contains some unencrypted information
    • pref: security.warn_viewing_mixed


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Okulungisiwe ngu SafeBrowser