X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

No matter what I do in toolbar it will not remember passwords or ask to remember them!

Kuphostiwe

Fire fox does not always bring up the "do you want me to remember password" especially if I was at that site several time. I have to keep typing in the password and username. I have do all the right things in the toolbar options What Next??

Fire fox does not always bring up the "do you want me to remember password" especially if I was at that site several time. I have to keep typing in the password and username. I have do all the right things in the toolbar options What Next??

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Default Plug-in
  • Shockwave Flash 10.2 r159
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.18) Gecko/20110614 Firefox/3.6.18 (.NET CLR 3.5.30729)

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"
Make sure that you do not run Firefox in permanent Private Browsing mode. *https://support.mozilla.com/kb/Private+Browsing *You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" *To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting <b>Firefox will: Use custom settings for history</b> * Deselect: [ ] "Permanent Private Browsing mode"

Umnikazi wombuzo

I was not in the Private Browsing mode. I have tried all this and to no avail. If I go somewhere new like signing up for this Support group it asked me if I wanted it to remember or no the password, etc. When I go to my credit card site it will not bring up that tool bar. Explorer will!!

I deleted the credit card site from my history and bookmark thinking this would help (as a new entry) but that didn't work either.

I was not in the Private Browsing mode. I have tried all this and to no avail. If I go somewhere new like signing up for this Support group it asked me if I wanted it to remember or no the password, etc. When I go to my credit card site it will not bring up that tool bar. Explorer will!! I deleted the credit card site from my history and bookmark thinking this would help (as a new entry) but that didn't work either.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

How do I make Firefox Remember my Usernames and Passwords?

https://support.mozilla.com/en-US/kb/make-firefox-remember-usernames-and-passwords?

Username and Password Not Remembered

https://support.mozilla.com/en-US/kb/Username%20and%20password%20not%20remembered

Check and tell if its working.

How do I make Firefox Remember my Usernames and Passwords? https://support.mozilla.com/en-US/kb/make-firefox-remember-usernames-and-passwords? Username and Password Not Remembered https://support.mozilla.com/en-US/kb/Username%20and%20password%20not%20remembered Check and tell if its working.

Umnikazi wombuzo

I did all the above and again firefox seems to decide when it wants to show the save password tool bar and when it doesn't - just like it saved my user name for this site but not the one I want it too

I did all the above and again firefox seems to decide when it wants to show the save password tool bar and when it doesn't - just like it saved my user name for this site but not the one I want it too
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

-> click Firefox button and click Options -> Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from Permanent Private Browsing mode -> place Checkmarks on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search and Form History 4) Accept Cookies from sites -> click Exceptions... button and click "Remove All Sites" 4a) Accept Third-party Cookies -> Keep Until : select They Expire

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> click Firefox button and click Options -> Options -> Security -> Remove Checkmark from Remember Passwords for sites -> click Exceptions... button and click Remove All -> click Close -> click Saved Passwords... button and click Remove All -> click Close

-> click OK on Options window -> Restart Firefox

-> click Firefox button and click Options -> Options -> Security -> place Checkmark on Remember Passwords for sites

-> click OK on Options window -> Restart Firefox

Now check and tell if its working.

While using Clear Recent History feature, don't select Form and Search History, Cookies, Active Logins, Site Preferences

https://support.mozilla.com/en-US/kb/Clear%20Recent%20History

-> click '''Firefox''' button and click '''Options''' -> Options -> Privacy -> History section -> '''Firefox will: select "Use Custom Settings for History"''' -> REMOVE Checkmark from '''Permanent Private Browsing mode''' -> place Checkmarks on: 1) Remember my Browsing History 2) Remember Download History 3) Remember Search and Form History 4) Accept Cookies from sites -> click '''Exceptions...''' button and click "Remove All Sites" 4a) Accept Third-party Cookies -> '''Keep Until : select''' '''They Expire''' -> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES -> click '''Firefox''' button and click '''Options''' -> Options -> Security -> Remove Checkmark from '''Remember Passwords for sites''' -> click '''Exceptions...''' button and click '''Remove All''' -> click '''Close''' -> click '''Saved Passwords...''' button and click '''Remove All''' -> click '''Close''' -> click OK on Options window -> Restart Firefox -> click '''Firefox''' button and click '''Options''' -> Options -> Security -> place Checkmark on '''Remember Passwords for sites''' -> click OK on Options window -> Restart Firefox Now check and tell if its working. While using '''Clear Recent History''' feature, don't select '''Form and Search History, Cookies, Active Logins, Site Preferences''' https://support.mozilla.com/en-US/kb/Clear%20Recent%20History

Umnikazi wombuzo

Did not work - I tried going to my Discover Card site which I never did with Firefox and typed in my user name and password and Firefox did not prompt me to Remember! I thought using a site that had no history in Firefox might work but it didn't. None of my Banking or Credit Card sites are prompting a Remember tool bar.

I am stumped.

Did not work - I tried going to my Discover Card site which I never did with Firefox and typed in my user name and password and Firefox did not prompt me to Remember! I thought using a site that had no history in Firefox might work but it didn't. None of my Banking or Credit Card sites are prompting a Remember tool bar. I am stumped.
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

Did you changed your settings as suggested in my previous post ?? Do the settings Change when you Close Firefox ??

Did you changed your settings as suggested in my previous post ?? Do the settings Change when you Close Firefox ??
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Did you check the exceptions?

  • Tools > Options > Security: Passwords: Exceptions

Also make sure that there aren't any other other passwords or empty names saved from that website saved Password(s):

  • Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords"

Something drastic to remove all traces from a website is to use "Forget About This Site" via the right-click context menu of a history item.
That removes everything from that domain including bookmarks and saved passwords, so be careful to use it.

Did you check the exceptions? * Tools > Options > Security: Passwords: Exceptions Also make sure that there aren't any other other passwords or empty names saved from that website saved Password(s): * Tools > Options > Security: Passwords: "Saved Passwords" > "Show Passwords" ---- Something drastic to remove all traces from a website is to use "Forget About This Site" via the right-click context menu of a history item.<br /> That removes everything from that domain including bookmarks and saved passwords, so be careful to use it.

Umnikazi wombuzo

yes all the settings are now what you suggested and were that way. The saved passwords are for sites that Firefox did it's thing - the new sites I want the login and passwords saved are not there.

I think my only recourse is to Delete Firefox and reload it

yes all the settings are now what you suggested and were that way. The saved passwords are for sites that Firefox did it's thing - the new sites I want the login and passwords saved are not there. I think my only recourse is to Delete Firefox and reload it
Hasan 469 izisombululo 5600 izimpendulo
Kuphostiwe

How do I manage website permissions?

Check and tell if its working.

How do I manage website permissions? * https://support.mozilla.com/en-US/kb/how-do-i-manage-website-permissions Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
17567 izisombululo 158879 izimpendulo
Kuphostiwe

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes