X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Searching w/the google bar at the top right of the browser takes me to the google results page, as expected. However, after clicking a result it will no longer allow me to go back to the google results page using the left arrow button. How to fix?

Kuphostiwe

Searching w/the google bar at the top right of the browser takes me to the google results page, as expected. However, after clicking a result it will no longer allow me to go back to the google results page using the left arrow button. How to fix?

Searching w/the google bar at the top right of the browser takes me to the google results page, as expected. However, after clicking a result it will no longer allow me to go back to the google results page using the left arrow button. How to fix?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

Eminye Imininingwane

Application Basics
Name
Firefox
Version
4.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
McAfee SiteAdvisor
3.3.1
true
{B7082FAA-CB62-4872-9106-E42DD88EDE45}
Modified Preferences
Name
Value
accessibility.blockautorefresh
true
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.msn.com/
browser.startup.homepage_override.buildID
20110318052756
browser.startup.homepage_override.mstone
rv:2.0
extensions.lastAppVersion
4.0
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1303524517
places.history.expiration.transient_current_max_pages
112427
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
Mobile Intel(R) 965 Express Chipset Family
Vendor ID
8086
Device ID
2a02
Adapter RAM
Unknown
Adapter Drivers
igxprd32
Driver Version
6.14.10.4926
Driver Date
2-15-2008
Direct2D Enabled
false
DirectWrite Enabled
false (0.0.0.0, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/3

Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Right click the back button and select it from the list.

Right click the back button and select it from the list.

Umnikazi wombuzo

That does not work, either. The back button is grayed out and will not perform any action.

That does not work, either. The back button is grayed out and will not perform any action.
Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

The back button will be greyed out if you didn't visit another site after opening a single site within that particular tab. If you opened a secondary tab and then accumulated history by visiting more sites, then right clicking the back button will give you the menu within that tab.

The only exception will be if you either have permanent private browsing mode enabled in Tools | Options | Privacy, or you hit CTRL+SHIFT+P to begin a private browsing session beforehand.

The back button will be greyed out if you didn't visit another site after opening a single site within that particular tab. If you opened a secondary tab and then accumulated history by visiting more sites, then right clicking the back button will give you the menu within that tab. The only exception will be if you either have permanent private browsing mode enabled in Tools | Options | Privacy, or you hit CTRL+SHIFT+P to begin a private browsing session beforehand.

Okulungisiwe ngu Xircal

Umnikazi wombuzo

I understand the functionality and am not in permanent private browsing. I open a new tab, search google, and click a result. The google results page is the first page. The link clicked on from that page is the second page. I should be able to return to the google page because it should be in the history as the first page viewed on that tab. This feature worked before and is no longer working.

This issue is happening now with 4.0 and was recently happening with 3.6. Not sure why this feature stopped working.

I understand the functionality and am not in permanent private browsing. I open a new tab, search google, and click a result. The google results page is the first page. The link clicked on from that page is the second page. I should be able to return to the google page because it should be in the history as the first page viewed on that tab. This feature worked before and is no longer working. This issue is happening now with 4.0 and was recently happening with 3.6. Not sure why this feature stopped working.

Okulungisiwe ngu sbnasir

Xircal 334 izisombululo 3835 izimpendulo
Kuphostiwe

Try running Firefox in Troubleshoot Firefox issues using Safe Mode. If it functions properly in that configuration, then one of your add-ons is the culprit.

Try running Firefox in [[Safe Mode]]. If it functions properly in that configuration, then one of your add-ons is the culprit.

Umnikazi wombuzo

Aha. So it does in fact work properly in safe mode. Now what? This is a newly re-imaged laptop with new install of Firefox, so I don't know why this is occurring.

Aha. So it does in fact work properly in safe mode. Now what? This is a newly re-imaged laptop with new install of Firefox, so I don't know why this is occurring.
cor-el
  • Top 10 Contributor
  • Moderator
17773 izisombululo 160751 izimpendulo
Kuphostiwe

Do you have McAfee SiteAdvisor?

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Do you have McAfee SiteAdvisor? If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. * Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Umnikazi wombuzo

I do have McAfee SiteAdvisor. Is that the culprit or should I try troubleshooting the add-ons?

I do have McAfee SiteAdvisor. Is that the culprit or should I try troubleshooting the add-ons?
cor-el
  • Top 10 Contributor
  • Moderator
17773 izisombululo 160751 izimpendulo
Kuphostiwe

You can start with disabling McAfee SiteAdvisor to see if that helps to solve your problem.

You can start with disabling McAfee SiteAdvisor to see if that helps to solve your problem.

Umnikazi wombuzo

I disabled the McAfee SiteAdvisor extension, which is actually the only extension, and the back button works in the scenario described. Is there any way to keep SiteAdvisor on and have the back button work? It used to function properly like that before.

I disabled the McAfee SiteAdvisor extension, which is actually the only extension, and the back button works in the scenario described. Is there any way to keep SiteAdvisor on and have the back button work? It used to function properly like that before.
cor-el
  • Top 10 Contributor
  • Moderator
17773 izisombululo 160751 izimpendulo
Kuphostiwe

You can try to update: /questions/753639

You can try to update: [/questions/753639]

Umnikazi wombuzo

That didn't work. Any other suggestions?

That didn't work. Any other suggestions?
cor-el
  • Top 10 Contributor
  • Moderator
17773 izisombululo 160751 izimpendulo
Kuphostiwe

You will have to contact McAfee and ask them how to fix this problem on your side.

You will have to contact McAfee and ask them how to fix this problem on your side.