X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how can I stop firefox from preventing pages to automatically redirect to another page

Kuphostiwe

When I go to a bookmarked web site, I get the message (firefox prevented this page from automatically redirecting to another page) I can click on (allow) and it will go to page I want but it is irritating to have to keep doing this. How can I resolve this

When I go to a bookmarked web site, I get the message (firefox prevented this page from automatically redirecting to another page) I can click on (allow) and it will go to page I want but it is irritating to have to keep doing this. How can I resolve this

Isisombululo esikhethiwe

Eminye Imininingwane Yohlelo

Amasayithi athintekayo

http://various sites

Fakela amapulagi

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Java 1.3.1 Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Shockwave Flash 10.1 r85
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160763 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

See: Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See also: http://kb.mozillazine.org/accessibility.blockautorefresh

See: [http://kb.mozillazine.org/Menu_differences Firefox > Preferences] > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" * [[Options window - Advanced panel#General_tab]] See also: http://kb.mozillazine.org/accessibility.blockautorefresh
jonthaler 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

The preferences option is global. I want to be able to turn this on/off for each page.

The preferences option is global. I want to be able to turn this on/off for each page.
cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160763 izimpendulo
Kuphostiwe

It is an accessibility feature and not a security feature to prevent redirecting.

It is an accessibility feature and not a security feature to prevent redirecting. * NoRedirect: https://addons.mozilla.org/firefox/addon/11787
kmor 0 izisombululo 3 izimpendulo
Kuphostiwe

I am aware of the feature

'Advanced' - 'General' - 'Warn me when web sites try to redirect or reload the page'

and how it can be used as a security feature to prevent redirection.

However, will a Firefox, in a future version, include the option 'Always' for specific sites similar to

'Security' - 'Warn me when sites try to install add-ons' - Exception button, where one can chose which sites are exempt from the settings etc?

I am aware of the feature 'Advanced' - 'General' - 'Warn me when web sites try to redirect or reload the page' and how it can be used as a security feature to prevent redirection. However, will a Firefox, in a future version, include the option 'Always' for specific sites similar to 'Security' - 'Warn me when sites try to install add-ons' - Exception button, where one can chose which sites are exempt from the settings etc?

Okulungisiwe ngu kmor

foxyfirefly 0 izisombululo 1 izimpendulo
Kuphostiwe

This didn't work for me. It only seems to take away the banner that announces that Firefox has prevented the re-direct, but it doesn't actually allow the redirection. Now I can't sign in to my ISP account because it won't redirect from the sign-in page.

This didn't work for me. It only seems to take away the banner that announces that Firefox has prevented the re-direct, but it doesn't actually allow the redirection. Now I can't sign in to my ISP account because it won't redirect from the sign-in page.
GenejinSL 0 izisombululo 1 izimpendulo
Kuphostiwe

Your "solution chosen" is no solution at all.

Wot?? Since when did "turn on" or "turn off" become the best way to manage this issue?

Users NEED the option to disable the feature by site.

Golly, this single dumbdown in the last Firefox upgrade has me looking for a REPLACEMENT.

Your "solution chosen" is no solution at all. Wot?? Since when did "turn on" or "turn off" become the best way to manage this issue? Users NEED the option to disable the feature by site. Golly, this single dumbdown in the last Firefox upgrade has me looking for a REPLACEMENT.