Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I cant start a SIMS3 game because I need to enable Active X in Firefox.

  • 2 uphendule
  • 72 zinale nkinga
  • 623 views
  • Igcine ukuphendulwa ngu the-edmeister

more options

I installed "The Sims 3 High-End Loft Stuff" add-on onto my computer. I already had Sims 3. After the add-on game installed correctly, I tried to start up the game by clicking the desktop icon. It pops up with a little window saying exactly this: "Active X controls are required to use this product. Please enable Active X controls in your Internet Explorer security settings and restart the application." Then once I ex out of that, another little window pops up reading: "JavaScript is required to use this product. Please enable javascript in your Internet Exlporer security settings and restart the application." Then, the Sims 3 game launcher (medium, not full screen) window pops up and I can't click anything cause it says my Sims 3 base game isn't compatible with the add-on sims 3 game.

== I tried to start up Sims3 after installing an add-on game, which needs the Active X enabled somehow (or else the game doesn't start).

All Replies (2)

more options

Firefox doesn't do ActiveX, you'll have to use IE for that game. https://support.mozilla.com/en-US/kb/ActiveX

more options

Your plugins list shows outdated plugin(s) with known security and stability risks.

  1. Shockwave Flash 10.0 r22
  2. Next Generation Java Plug-in 1.6.0_16 for Mozilla browsers

Update the Java and (()Flash) plugin to the latest version. See http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE) http://www.adobe.com/software/flash/about/


ActiveX only work in IE and not in other browsers like Firefox. See http://kb.mozillazine.org/ActiveX