X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Gray screen

Kuphostiwe

When i open a new browser i get this gray screen(doesn't do it every time) . The whole screen isn't gray, just the top left corner is visible. You can click whatever is in the top corner, but you have to close the browser and reopen a new one to get rid of the gray screen. I have noticed this only happens when i am browsing sites with streaming video and a chat box, sites like Justin TV.

This happened

A few times a week

When i open a new browser i get this gray screen(doesn't do it every time) . The whole screen isn't gray, just the top left corner is visible. You can click whatever is in the top corner, but you have to close the browser and reopen a new one to get rid of the gray screen. I have noticed this only happens when i am browsing sites with streaming video and a chat box, sites like Justin TV. == This happened == A few times a week

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Shockwave Flash 10.1 r53
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.2.39
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4 ( .NET CLR 3.5.30729)

Eminye Imininingwane

Cant find anything on the troubleshooting.

Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Hello Daniel.

You may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

Hello Daniel. You may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal? Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] and select ''Disable all add-ons''. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See [http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes this article] for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way. If you want support for one of your add-ons, you'll need to contact its author.

Umnikazi wombuzo

I am having the same problem but it only started when I updated to the most recent firefox. v3.6.6

I am having the same problem but it only started when I updated to the most recent firefox. v3.6.6

Umnikazi wombuzo

I also find that firefox.exe no longer closes by itself atfer you have seen this gray screen. You have to go into the task manager and end task on it.

I also find that firefox.exe no longer closes by itself atfer you have seen this gray screen. You have to go into the task manager and end task on it.

Umnikazi wombuzo

Same problem here. Have seen it since 3.6.4 on XP, Vista and Windows 7. It happens with a completely clean install and fresh profile without extensions. See also: http://support.mozilla.com/en-US/foru.../718921?

Same problem here. Have seen it since 3.6.4 on XP, Vista and Windows 7. It happens with a completely clean install and fresh profile without extensions. See also: [http://support.mozilla.com/en-US/forum/1/718921?]
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Martin, clean install and fresh profile without extensions doesn't exclude plugins, since those are system wide and ported between profiles automatically. Please read my post above. Hopefully it will help.

Martin, clean install and fresh profile without extensions doesn't exclude plugins, since those are system wide and ported between profiles automatically. Please read [https://support.mozilla.com/en-US/forum/1/705350#threadId705524 my post above]. Hopefully it will help.

Umnikazi wombuzo

i'm having the same problem and some times after i close firfox and it looks like no problem but it still runnig in the background and by the way the plugincontainer.exe it takes a lots of memory i don't know what is the reason they put this exe to run when you run flash now i'm having problems with flash movies that i didn't have with the previous ver. of firefox where they did not use this plugincontainer.exe

i'm having the same problem and some times after i close firfox and it looks like no problem but it still runnig in the background and by the way the plugincontainer.exe it takes a lots of memory i don't know what is the reason they put this exe to run when you run flash now i'm having problems with flash movies that i didn't have with the previous ver. of firefox where they did not use this plugincontainer.exe

Umnikazi wombuzo

and i tried everything (uninstalling and reinstalling every plug in and fire fox it self nothing fixed it it must be a bug with this new ver

and i tried everything (uninstalling and reinstalling every plug in and fire fox it self nothing fixed it it must be a bug with this new ver

Umnikazi wombuzo

Morbus, I have now tried it with Safe Mode while only having the flash plugin active (I disabled the rest) and the problem remains. The flash plugin is the latest version. Disabling OOPP in about:config (dom.ipc, toggling the four true items to false) cures the problem.

Morbus, I have now tried it with Safe Mode while only having the flash plugin active (I disabled the rest) and the problem remains. The flash plugin is the latest version. Disabling OOPP in about:config (dom.ipc, toggling the four true items to false) cures the problem.
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

@ Anonymous

Have you followed these instructions? It is a waste of time to do crazy things like reinstalling every plugin if you don't do the basics first. Answer this questions please:

Does Firefox have problems when running in safe mode (having ticked the Disable all add-ons box at startup)?

If the answer is no, please disable all add-ons (that's extensions, themes and plugins), in normal mode (i.e., not in safe mode), by going into Tools > Add-ons and disabling all extensions, themes and plugins. Restart Firefox and enable one add-on at a time until you find a problematic add-on. Keep it disable and keep enabling add-ons until you've gone through them all. Contact the authors of problematic add-ons for support. If the answer is yes, please start Firefox in safe mode, check the Disable all add-ons at startup, and please go into Help > Troubleshooting Information... (alternatively, access about:support in your location bar) and click "Copy all to clipboard". Then paste here. Hopefully that will give me a bit more information to work with.

Also, be sure to check that youre antivirus/firewall/security suite isn't messing with Firefox. Some badly configured or outright bad third party software is known to cause all sorts of problems with all sorts of software.

@ Anonymous Have you followed [https://support.mozilla.com/en-US/forum/1/705350#threadId705524 these instructions]? It ''is'' a waste of time to do crazy things like reinstalling every plugin if you don't do the basics first. Answer this questions please: Does Firefox have problems when running in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] (having ticked the ''Disable all add-ons'' box at startup)? If the answer is no, please disable all add-ons (that's extensions, themes and plugins), in normal mode (i.e., not in safe mode), by going into ''Tools > Add-ons'' and disabling all extensions, themes and plugins. Restart Firefox and enable one add-on at a time until you find a problematic add-on. Keep it disable and keep enabling add-ons until you've gone through them all. Contact the authors of problematic add-ons for support. If the answer is yes, please start Firefox in safe mode, check the ''Disable all add-ons'' at startup, and please go into ''Help > Troubleshooting Information...'' (alternatively, access ''about:support'' in your location bar) and click "Copy all to clipboard". Then paste here. Hopefully that will give me a bit more information to work with. Also, be sure to check that youre antivirus/firewall/security suite isn't messing with Firefox. Some badly configured or outright bad third party software is known to cause all sorts of problems with all sorts of software.
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

@ Martin

Well, if you don't try disabling Flash, it doesn't rule out Flash as the cause of the problem. I can't say anything else if I don't know for sure that Flash isn't causing this issue.

"The flash plugin is the latest version." And so is your Firefox version. That's good.

@ Martin Well, if you don't try disabling Flash, it doesn't rule out Flash as the cause of the problem. I can't say anything else if I don't know for sure that Flash isn't causing this issue. "The flash plugin is the latest version." And so is your Firefox version. That's good.

Umnikazi wombuzo

Morbus, I can't reproduce the issue without flash, sorry. :) I posted about this issue at several places and I forgot it wasn't clear that flash is involved.

Morbus, I can't reproduce the issue without flash, sorry. :) I posted about this issue at several places and I forgot it wasn't clear that flash is involved.
Morbus 135 izisombululo 2340 izimpendulo
Kuphostiwe

Well then, all points to it being a problem with Flash if the issues only appear when Flash is enabled. You should contact Adobe for support on the matter.

Well then, all points to it being a problem with Flash if the issues only appear when Flash is enabled. You should contact Adobe for support on the matter.

Umnikazi wombuzo

Morbus, I don't have the problem if I disable OOPP via about:config, as I said earlier. I think there is some conflict between the two and I am not sure if flash is the problem. I can always try asking for support with Adobe, but as it is the firefox window that is not drawn completely, I have a feeling they will point the finger at firefox. There is a thread about it here too: http://forums.mozillazine.org/viewtopic.php?f=9&t=1933385

Morbus, I don't have the problem if I disable OOPP via about:config, as I said earlier. I think there is some conflict between the two and I am not sure if flash is the problem. I can always try asking for support with Adobe, but as it is the firefox window that is not drawn completely, I have a feeling they will point the finger at firefox. There is a thread about it here too: [http://forums.mozillazine.org/viewtopic.php?f=9&t=1933385]

Umnikazi wombuzo

I'd like to add that making a new window with Ctrl-N doesn't have this problem. Only when I click the icon on the taskbar to open a new window, the problem sometimes happens.

I'd like to add that making a new window with Ctrl-N doesn't have this problem. Only when I click the icon on the taskbar to open a new window, the problem sometimes happens.

Umnikazi wombuzo

I'm having the same issue. It has something to do with the most recent version of firefox because I wasn't having this issue on my work computer but when the auto update ran, and welcomed me to the "latest and greatest" version of firefox, the issue started happening frequently. I have no plugins installed at work. At home, I'm able to repeatedly cause this issue to occur if I'm connected to Farmville.com and I try to open other windows. I can only suspect it occurs during time where you are using high bandwidth, but that is just a dumb guess.

I'm having the same issue. It has something to do with the most recent version of firefox because I wasn't having this issue on my work computer but when the auto update ran, and welcomed me to the "latest and greatest" version of firefox, the issue started happening frequently. I have no plugins installed at work. At home, I'm able to repeatedly cause this issue to occur if I'm connected to Farmville.com and I try to open other windows. I can only suspect it occurs during time where you are using high bandwidth, but that is just a dumb guess.
npdoss 0 izisombululo 1 izimpendulo
Kuphostiwe

Impendulo Ewusizo

OK i had the the same problem but i had customized Firefox to avoid this problem for now maybe fixed in an update so here is the settings that fixed it : dom.event.contextmenu.enabled set to false dom.ipc.plugins.enabled.npctrl.dll set to false dom.ipc.plugins.enabled.npqtplugin.dll set to false dom.ipc.plugins.enabled.npswf32.dll set to false dom.ipc.plugins.enabled.nptest.dll set to false

OK i had the the same problem but i had customized Firefox to avoid this problem for now maybe fixed in an update so here is the settings that fixed it : dom.event.contextmenu.enabled set to false dom.ipc.plugins.enabled.npctrl.dll set to false dom.ipc.plugins.enabled.npqtplugin.dll set to false dom.ipc.plugins.enabled.npswf32.dll set to false dom.ipc.plugins.enabled.nptest.dll set to false
magaras 0 izisombululo 1 izimpendulo
Kuphostiwe

I had this problem too. I noticed that it stopped when i had the vShare (for streaming videos) extension disabled.

I had this problem too. I noticed that it stopped when i had the vShare (for streaming videos) extension disabled.