X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Annoying siren sound comes on when I open Firefox and won't shut off.

Kuphostiwe

When I open Firefox, an annoying siren sound comes on that I can't disable. What do I do, other than no longer use Firefox?

This happened

Every time Firefox opened

== This AM

When I open Firefox, an annoying siren sound comes on that I can't disable. What do I do, other than no longer use Firefox? == This happened == Every time Firefox opened == This AM

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Picasa plugin.
  • iPhoto6
  • Office Live Update v1.0
  • LogMeIn remote control components
  • Java Plug-In 2 for NPAPI Browsers
  • Coupons Inc. Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r42

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Eminye Imininingwane

Umnikazi wombuzo

same horrible siren. I disabled CoolPreviews, exited FF and reloaded it and the noise is gone.

same horrible siren. I disabled CoolPreviews, exited FF and reloaded it and the noise is gone.

Umnikazi wombuzo

pacman sound......wtf....30 years and mozilla crash system.....

pacman sound......wtf....30 years and mozilla crash system.....

Umnikazi wombuzo

Thank You for the fix, CoolPreviews has update to fix this. Peace and Quiet!! Hay!

Thank You for the fix, CoolPreviews has update to fix this. Peace and Quiet!! Hay!

Umnikazi wombuzo

Solution: Disable Cool previews!!!!

Solution: Disable Cool previews!!!!

Umnikazi wombuzo

I disabled cool preview. alarm went away. I upgraded cool preview and it stayed off.

I disabled cool preview. alarm went away. I upgraded cool preview and it stayed off.

Umnikazi wombuzo

Had the same problem all day, adding a lot of stress to an already stressful day. Thank God for these forums, I was getting desperate thinking I had a virus invasion and that it would be necessary to reformat my hard drive or something; as it was I uninstalled both CoolPreviews and Cooliris and had to restart the computer (in the end the damn siren went on an on even with Firefox off) and finally, sweet relief, enjoy the silence!

I don´t know if this really was some kind of PacMan joke, but if so, it really, really, really ,really, really, really, really, really, really, really, really, really, really, really, really wasn´t funny. It makes me have second thoughts about reinstalling these add-ons, even when I do use CoolPreviews a lot.

Had the same problem all day, adding a lot of stress to an already stressful day. Thank God for these forums, I was getting desperate thinking I had a virus invasion and that it would be necessary to reformat my hard drive or something; as it was I uninstalled both CoolPreviews and Cooliris <u>and </u> had to restart the computer (in the end the damn siren went on an on even with Firefox off) and finally, sweet relief, enjoy the silence! I don´t know if this really was some kind of PacMan joke, but if so, it really, really, really ,really, really, really, really, really, really, really, really, really, really, really, really wasn´t funny. It makes me have second thoughts about reinstalling these add-ons, even when I do use CoolPreviews a lot.

Umnikazi wombuzo

have the same problem if everyone else is getting it, it most likely is a virus.

have the same problem if everyone else is getting it, it most likely is a virus.

Umnikazi wombuzo


Goto: Tools -> Options -> Content

See text: 'Load images automatically'

Click on the button Exceptions next to it, add: www.google.com.

Should fix it for now. Revert back in 24 hours when Google removes it. Because it's the Google homepage.

Goto: Tools -> Options -> Content See text: 'Load images automatically' Click on the button Exceptions next to it, add: www.google.com. Should fix it for now. Revert back in 24 hours when Google removes it. Because it's the Google homepage.

Umnikazi wombuzo

Same here.

I have McAfee Security Centre installed in my laptop and did a full scan didn't find any virus or malware.

I un-installed this morning and re-installed again, and it's gone. Don't know what wrong.

Same here. I have McAfee Security Centre installed in my laptop and did a full scan didn't find any virus or malware. I un-installed this morning and re-installed again, and it's gone. Don't know what wrong.

Umnikazi wombuzo

If it doesn't stop by disabling Cool Previews, just disable your add-ons one at a time and restart Firefox each time until it goes away. Then add back add-ons one at a time, but not the one that seemed to be the culprit. Most people report Cool Iris, Cool Previews and Shockwave add-ons..

If it doesn't stop by disabling Cool Previews, just disable your add-ons one at a time and restart Firefox each time until it goes away. Then add back add-ons one at a time, but not the one that seemed to be the culprit. Most people report Cool Iris, Cool Previews and Shockwave add-ons..
druidux80 0 izisombululo 1 izimpendulo
Kuphostiwe

I found the same issue ....

and it is truew that the sound start only when in Firefox i come in site with Flash video , like youtube , obviously if I disable Shocxkwave Flash thew sound does not start.... it is like a "biiiiiiiiiiiiiiiiiiiiiiiiiiii" that sound continuosly.... if i do not navigate in site with flash component the sound doeas not start.... the problem does not appears nor in IE but a little bit in Opera(i hear the sound but it sound only when flash play) instead in Firefox when you watch you first Flash video it wont stop until you restart firefox and do not use flash....

Mozilla group please take a look at this issue....

I found the same issue .... and it is truew that the sound start only when in Firefox i come in site with Flash video , like youtube , obviously if I disable Shocxkwave Flash thew sound does not start.... it is like a "biiiiiiiiiiiiiiiiiiiiiiiiiiii" that sound continuosly.... if i do not navigate in site with flash component the sound doeas not start.... the problem does not appears nor in IE but a little bit in Opera(i hear the sound but it sound only when flash play) instead in Firefox when you watch you first Flash video it wont stop until you restart firefox and do not use flash.... Mozilla group please take a look at this issue....