Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox fills out form data automatically.

  • 2 uphendule
  • 52 zinale nkinga
  • 2601 views
  • Igcine ukuphendulwa ngu cjboyzmom

more options

I know how to clear my cache so that it doesn't load up with old email addresses, however I would like to know what to shut off so that I have to fill out forms each time. It can remember some delicate information at times and I would like that to stop, not just keep happening as soon as I fill out a new form. Thanks!

Troubleshooting information

Java quick starter, Microsoft .net framework assistant, AVG safe search

Isisombululo esikhethiwe

In Tools -> Options, click the "Privacy" icon, then in the Firefox will dropdown choose "Use custom settings for history" Untick "Remember search and form history"

You can also hold down Shift and press Delete when hovering the mouse pointer over entries in form dropdowns.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

In Tools -> Options, click the "Privacy" icon, then in the Firefox will dropdown choose "Use custom settings for history" Untick "Remember search and form history"

You can also hold down Shift and press Delete when hovering the mouse pointer over entries in form dropdowns.

more options

My email contacts list is FULL of old email address that I do not want. How can I delete them and keep this from happening?