Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Credit Card Auto-Fill

  • 8 uphendule
  • 0 zinale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu amreuben

more options

Hi there,

Using up to date Firefox on a Mac, London UK. Recently returned from travel in Japan. The bank cards auto-fill stopped working & Auto-fill does not appear in Privacy Settings (it is not there – no need to request a check please:)?

Spent 2 hours on Mozilla support/community etc. No answers – including 'make a new profile'...(& why - won' that affect history etc)?

Would be very grateful for any help please?

With thanks,

Alex

Hi there, Using up to date Firefox on a Mac, London UK. Recently returned from travel in Japan. The bank cards auto-fill stopped working & Auto-fill does not appear in Privacy Settings (it is not there – no need to request a check please:)? Spent 2 hours on Mozilla support/community etc. No answers – including 'make a new profile'...(& why - won' that affect history etc)? Would be very grateful for any help please? With thanks, Alex

Isisombululo esikhethiwe

Thank you TyDraniu. Unfortunately, JP didn't work?

There are 2 settings saying 'false', ending 'hidui' – is this important please?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options
  1. Enter about:config in the address bar and search for extensions.formautofill.creditCards.
  2. Check if enabled = true and if supportedCountries list contain your country.

Helpful?

more options

Hi,

Thanks for the quick reply. It was already 'true'?

Have aslo changed eg: app.normandy.startupRolloutPrefs.extensions.formautofill.creditCards.hideui

Will try a restart?

With thanks,

Alex

Helpful?

more options

Check the supportedCountries list.

Helpful?

more options

Hi thank you, did that. GB is supported.

Helpful?

more options

It also worked before.

Helpful?

more options

Maybe it switched somehow to Japan. Try to add JP to the list.

Okulungisiwe ngu TyDraniu

Helpful?

more options

Isisombululo Esikhethiwe

Thank you TyDraniu. Unfortunately, JP didn't work?

There are 2 settings saying 'false', ending 'hidui' – is this important please?

Helpful?

more options

Hi,

It's working now TyDraniu & not sure why but thank you – think adding 'JP' may have worked at 2nd attempt/2nd restart – not sure?!

Have a good day & thank you for your time,

Alex

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.