Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to install addons in Thunderbird 115

  • 10 uphendule
  • 1 inale nkinga
  • 34 views
  • Igcine ukuphendulwa ngu Matt

more options

Thunderbird 115.0 on Linux/Debian is unable to verify and install addons from website. It just freezes when I try - and cannot even manually install addons that I download using Chrome. I even totally deleted all files and folders and reinstalled Thunderbird 115.0 from stratch... what happened?!

I found that after total removal - if I install a earlier version... that I can verify and install addons, but not with version 115.

I also found that I cannot import profiles from zip or even uncompressed folder. I confirmed the profile is less that 2 gig (1.2 gig) - so size of the profile should not be a problem.

Thunderbird 115.0 on Linux/Debian is unable to verify and install addons from website. It just freezes when I try - and cannot even manually install addons that I download using Chrome. I even totally deleted all files and folders and reinstalled Thunderbird 115.0 from stratch... what happened?! I found that after total removal - if I install a earlier version... that I can verify and install addons, but not with version 115. I also found that I cannot import profiles from zip or even uncompressed folder. I confirmed the profile is less that 2 gig (1.2 gig) - so size of the profile should not be a problem.
Ama-screenshot ananyekiwe

All Replies (10)

more options

Hello there We have read the messsge We try to help

Oké what computer is it? The version Super Nova.115.0.

Can I ask. What computer is in use for this?

Do you download Thunderbird add ons from this site?

https://addons.thunderbird.net/en-US/thunderbird/

https://support.mozilla.org/en-US/kb/unable-install-add-on-extension-theme-thunderbird

Greetings Firefox volunteer

Okulungisiwe ngu Googlethunderbird

Helpful?

more options

Linux / Debian 10 on a Lenovo Thinkpad T500 with 8 gig RAM as well as 1 TB SSD hard drive, using Thunderbird 115.5.1 (32-bit) - and I have been trying to install extensions using Thunderbird "built-in" Add-ons Manager.

When I install older versions, such as Thunderbird 68 - I am able to verify and install addons.

I am also unable to import profiles - even though less than 2 gig in size.

Helpful?

more options

Here are some logs... I think

Helpful?

more options

Thunderbird has no signing requirement for it's addons like Firefox has so I doubt there is an "verify" in the process.

What I do see are network errors in the console. Where is your Thunderbird profile located that opening file should lead to network errors?

Helpful?

more options

Profile...

[Profile1] Name=default IsRelative=1 Path=3122gqpx.default Default=1

[InstallFDC34C9F024745EB] Default=6qckv6gx.default-release Locked=1

[Profile0] Name=default-release IsRelative=1 Path=6qckv6gx.default-release

[General] StartWithLastProfile=1 Version=2

Helpful?

more options

Question becomes... even after I delete Thunderbird and remove all related folders - then reinstall 115 SuperNova from scratch on Linux, that the problem does not go away.

Helpful?

more options

Hello there

https://support.mozilla.org/en-US/kb/installing-thunderbird-linux/revision/270060#w_thunderbird-stable

What was the last update for Linux Debian?


Greetings Firefox volunteer

Okulungisiwe ngu Googlethunderbird

Helpful?

more options

I am using Devuan (Debian 10/Buster). Update to all - No matter what add-on I choose from the official website - Thunderbird 115 says "verifying and installing" in the upper right corner and then does nothing more. As a test... I purged Thunderbird totally from my computer and manually searched and deleting all related folders. I then reinstalled Thunderbird 115 from scratch - only to find the same results. In fact - I found any Thunderbird version up to 97 allows installation of add-ons without issue. Any newer Thunderbird verisons after 97 do not.

I even skipped importing old data and re-setup all my email accounts from scratch during the re-installation!!

I have to use the newer 115 version because Hotmail/Outlook web has some strange OAUTH2 authorization that prevent me using earlier versions of Thunderbird with my Hotmail account. Also version 115 has fixed the old issue where RSS feeds from Google News were flagged invalid.

Is anyone else having the same issue - and if so.. have people found a workaround!!

Helpful?

more options

Does the same thing happen for Firefox?

Helpful?

more options

See this topic where SFHowes introduced the bug report related to the issue.

Bug https://bugzilla.mozilla.org/show_bug.cgi?id=1829370

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.