Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

ver 115.2.2 (32-bit) I can't read the preview window or emails. Everything is in a gigantic font on external display

  • 32 uphendule
  • 4 zinale nkinga
  • 10 views
  • Igcine ukuphendulwa ngu Wayne Mery

more options

My thunderbird just upgraded to 115.2.2 (32-bit) - my windows is 64-bit - but I can't read the preview window or emails. Everything is in a gigantic font so I see only 2 lines at a time in both the main email edit screen and the preview screen. I tried changing it to Calibri 12 in Settings (it was Calibri 17) but that makes no difference. I also don't like that I have to go through File menu now to get messages for just one account. Is there a way to downgrade back to my old version? I guess that would be 115.2.1. Thank you!

My thunderbird just upgraded to 115.2.2 (32-bit) - my windows is 64-bit - but I can't read the preview window or emails. Everything is in a gigantic font so I see only 2 lines at a time in both the main email edit screen and the preview screen. I tried changing it to Calibri 12 in Settings (it was Calibri 17) but that makes no difference. I also don't like that I have to go through File menu now to get messages for just one account. Is there a way to downgrade back to my old version? I guess that would be 115.2.1. Thank you!

Okulungisiwe ngu Wayne Mery

All Replies (20)

more options

You don't need to go back - we address to problem. Please post a screen shot.

more options

Hi - here's 3 shots - (1) inside email showing how I can see only a line or two (2) preview window where can't see anything until I remove "blocked remote content" yellow bar, and (3) preview window where can see only a line or 2 after removing bar. Many thanks for your help.

more options

also when sending a new message, the space Thunderbird takes up at the top, e.g. for fields, icons, is so huge that I'm left with only a few lines of space to write message -- so I have endless scrolling when reading msg before sending -- instead of being able to skim it quickly as a whole.

more options

1. How does it all look after Help > Troubleshoot Mode? 2. Set all your fonts and font sizes back to default 3. Check your settings for zoom and density https://support.mozilla.org/en-US/kb/new-thunderbird-115-supernova#w_other-look-and-feel-improvements

more options

Hi - 1. it looks the same in troubleshoot mode 2. Can't find a setting for that? In Settings font size it's still set to Calibri 12 3. I set density to default, and Zoom to Reset

It all makes no difference. Please how do I return to my previous vers of Thunderbird? I can't work efficiently when I can't read emails in view window or even when I open them I can see only about 2 lines at a time - so I can't quickly skim

more options

Also after I came out of troubleshoot mode, I now have this extra bar at the top. I can't find a way to get rid of it?

more options

> 2. Set all your fonts and font sizes back to default

Settings > General > scroll to Fonts and Colors

I'm asking some other experts for ideas.

more options

Also, can you screen shot where it shows font size and density?

more options

>Settings > General > scroll to Fonts and Colors -- yes that's where I was. It's where on initial upgrade it had defaulted to calibri 17 and I changed it to calibri 12, but that made no difference -- there's no default button to click

Please can you give me link to return to previous version of Tbird?

more options

I really need to revert back to previous Tbird version because this ver is slowing me down where I can't work -- I get hundreds of emails a day. I tried to find a link to revert but they all seem to be old links

more options

> 3. I set density to default, and Zoom to Reset

OK. Let's ...

Set density to compact. Set zoom down at least two levels. (ctrl-minus also known as ctrl+-) Adjust font setting to comfort level

Please post a screen shot of the results

more options

I've already tried all that. Honestly I've been using computers since 1981, I'm not a newbie. You can see from the image the density is at compact. And the first thing I do inside an email when font is too big or small is Ctrl+ and -. The problem is all the space Tbird itself is taking - see two images. PLEASE let me know how to revert back to previous version. Thanks!

more options

Going back isn't supported. So we need to figure out what is causing this abnormal effect. I don't rule out something in Windows being involved.

> You can see from the image the density is at compact

Yes, I see your density setting, but I'm not convinced its application is working as intended. Hence the questions.

A developer is looking into possible font size issues.

Note, screen shots of the full screen will give us a better understanding of dimensions.


> Also after I came out of troubleshoot mode, I now have this extra bar at the top. I can't find a way to get rid of it?

Your shot is partial screen showing only one bar. There is supposed to be one bar. Are you saying you see two of them?

more options

What I'm seeing on my Macbook M1 is 2.5 inches used at the top, and 7.25 total height. So roughly 5 inches for typing.

more options

> There is supposed to be one bar. Are you saying you see two of them?

Yes that bar in image never used to be there. Here's the 2 bars I see, only the second one should be there - File, Edit, View etc.

In edit window, I have 5.5" at top and 3.5" for typing on Dell Windows 10 - but that isn't the BIG problem (although it is a drag for Tbird to take up so much space at top, which previous ver did not).

The problem is (1) preview mode, the window pane under the email list - I've got it stretched as high as it will go and still shows only 2 lines max of text, (2) read mode when I'm forced to open an email because I can't read it in preview -- it's text size is massive so I can't skim it quickly

In other words, I'm no longer able to dispense with emails quickly & easily because Tbird has made it impossible with this new upgrade.

I'm guessing if I save the Profiles file, then uninstall this vers 2.2 and install ver 2.1, then import profiles into it, that would be a way to revert?

more options

OK, If that is taking up the full screen of your hardware display then we are getting somewhere.

1. what is your physical screen size 2. what does windows show in Display settings for monitor model, scale and layout, and resolution? (scree shot will do) 3. do you have other hardware running Thunderbird, and does it have the same problem?

My windows 10 Display...

more options

1. what is your physical screen size - 2 screens working in duplicate - laptop & external monitor

2. what does windows show in Display settings for monitor model, scale and layout, and resolution? (scree shot will do) - absolutely will not touch windows display settings, it took me forever working on windows settings to get this Dell monitor working with Dell laptop so as to display my word-processor the way I need it on both screens (when I bought it) - it's not a windows problem, everything was working fine until this 2.2 upgrade

3. do you have other hardware running Thunderbird, and does it have the same problem? - No.

Please confirm -- if I save the Profiles file, then uninstall this vers 2.2 and install ver 2.1, then import profiles into it, that would be a way to revert? Thanks!

more options

2. what does windows show in Display settings for monitor model, scale and layout, and resolution? (scree shot will do) - absolutely will not touch windows display settings, it took me forever working on windows settings to get this Dell monitor working with Dell laptop so as to display my word-processor the way I need it on both screens (when I bought it)

Something got lost in translation. I wasn't asking you to change anything. I asked to tell us (or show us with a screen shot) what settings you have.

I was able to reproduce your issue on Windows by setting display scaling to 150%. Can you confirm that yours is set to something other than the 100% default?

more options

sorry I misunderstood you :) It's at default

more options

Please make sure you have done all the following so everything is set as default and then provide the information required.

You have two main issues: (1) preview mode, the window pane under the email list - I've got it stretched as high as it will go and still shows only 2 lines max of text,

The developers have caused problems for many people because the height the Message List has been increased to 200px.

There is a fix for this but you need to follow instructions which I've set up at the following link. I strongly suggest you use 100px in your code as this halve the current display limit or even try 80px as you have a limited height on screen resolution. Do not be put off by the instructions, it's not difficult, I've has some very nervous people follow these instructions with no problems.


(2) read mode when I'm forced to open an email because I can't read it in preview -- it's text size is massive so I can't skim it quickly This looks like you have some weird minimum font size set up which is larger than what you are setting up for normal.

Please makes ure all other settings are set to a default so we're not seeing anything influenced by other settings.

  1. View > Density select Compact or Default
  2. View > Zoom > click on 'Reset'
  3. View > Font Size > click on 'Reset font Size'

Check the Config Editor for this settings:

  • Settings > General
  • scroll to bottom and click on 'Config Editor' button

It opens in a new tab

  • In top search type: pixels
  • look for this line : layout.css.devPixelsPerPx
  • default is a negative number -1.0

It should not be in bold text, if bold text then it has been altered.

  • If you have anything else in that setting use the arrow icon on far right - click on it and the default is reset.

Now we need to know what other font settings have been set up because it sounds like they are clashing with each other.

In Thunderbird

  • Help > More TRoublshooting Information
  • Scroll down to the 'Important Modified Preferences' section
  • Locate lines that start with: font.
  • Please copy all the lines that start with 'font' and paste them into this forum question.

Then I'll offer advise on what needs altering to get the font all back to normal so no conflict is going on.

I'm not sure yet whether this is something the user has done in attempts to fix font problem but it's very odd that I've had several people needing this help immediately after an update.

Okulungisiwe ngu Toad-Hall

  1. 1
  2. 2