Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird settings for multiple gmail accounts

  • 15 uphendule
  • 0 zinale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu robrice529

more options

I have several gmail accounts that I am using on my Thunderbird program. Recently, when I send a message from any of my accounts it always appears to be coming from just one of them. Earlier searching on the help site suggested that I needed to set a different name for each accounts outgoing smtp server. When I try to do this, changing any one of them resets the outgoing email for all of them. How do I fix this? I have separate gmail accounts for different purposes. It has been very inconvenient sending a personal email and then that person replies and it comes back on my work email. Appreciate any clarification and help on this. Thanks

I have several gmail accounts that I am using on my Thunderbird program. Recently, when I send a message from any of my accounts it always appears to be coming from just one of them. Earlier searching on the help site suggested that I needed to set a different name for each accounts outgoing smtp server. When I try to do this, changing any one of them resets the outgoing email for all of them. How do I fix this? I have separate gmail accounts for different purposes. It has been very inconvenient sending a personal email and then that person replies and it comes back on my work email. Appreciate any clarification and help on this. Thanks

All Replies (15)

more options

From what you describe, my first guess is that you do not have separate SMTP servers for each account. Also, important to name each SMTP server so you can ensure they are properly assigned to incoming servers. This is normally a simple fix, but takes time to ensure all are properly assigned. Something else to verify is having different email accounts on each SMTP server.

Helpful?

more options

I tried changing the smtp outgoing server for each account by adding the account name in front. I then checked to verify the correct email address. The problem is that every time I change this setting on one of the accounts (there are currently 3) that server and email then is being used (and shown) for the other accounts as well. It does not seem to be allowing multiple server names and outgoing emails within the overall program.

Helpful?

more options

Also, I have used Thunderbird on my laptop with multiple gmail accounts for years. This problem only started happening recently. That tells me something in a recent update or configuration protocol changed. I just have no idea what or why.

Helpful?

more options

Just for a sanity check, could you do a screenshot of server page for each account (the page that shows SMTP name at bottom) and also one of each SMTP server page? That may help clear up the issue.

Helpful?

more options

So here is a picture of the "edit server" box. I had changed the server description for account robrice529 to gmail1 with appropriate account. I then changed account robnkim624 to gmail2 with the appropriate account. This picture is back at robrice529 and shows that the info was changed to match robnkim624. I assume I am doing something wrong or just not understanding something, because every change is reflected in all accounts. Dumb question: Do I need to change the actual server or just the description (as I have been)? I thought the server was this default as required by gmail. This might be where I need some verification. Thanks

Helpful?

more options

You need an SMTP server for each account. No sharing; that's what causes the confusion. That was my first guess. And by naming each of them, you can review each account to ensure it has the SMTP server that matches the email id on the incoming server.

Helpful?

more options

So, if I change the "server name' box (rather than the description), that does not change the actual server designation? Where do I verify that?

Helpful?

more options

So, even when I change the server name, it is still changing it on all accounts

Helpful?

more options

Somehow I am confusing you. Please see screenshot I attached. The description needs to be unique for each account so you can know which is which when looking at server page. and do you have three separate SMTP server setups? it sounds like you have one only.

Helpful?

more options

Oops. I forgot the screenshot. create a smtp server for each account.

Helpful?

more options

I was apparently doing the right thing in the wrong location. I had to go into the "Outgoing Server Setting" (see pic) and create a server designation for each account. Then I could go in to account settings and select the appropriate server name. Seems to be working now. Thank You for the guidance.

Helpful?

more options

I'm glad it's working now. And you need THREE SMTP servers, not two.

Helpful?

more options

Yep. Just created the third and a default (see pic). Thanks again. It all makes sense now that I found the right location for the changes.

Helpful?

more options

Life is good.  :) And, not to be picky, if you have three accounts, you do NOT need a fourth SMTP server. I see you have a fourth, called the default. I suggest you make one of the others the default and then delete that fourth one.

Helpful?

more options

Fair enough. I actually appreciate a little bit of "picky" (many years in design and project management). I have to say that the Thunderbird layout, with the ability to make that change in multiple locations is not the best or most user friendly format. I spent a lot of time trying to make the needed change, but just in the wrong spot. Thanks for the guidance and the nudging that led to me to the right spot. Have a great day!!!

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.