Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Radio Control Box

  • 5 uphendule
  • 1 inale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu Stanwoodjh

more options

Anyone know how to lessen the time that this pointless thing occupies my screen? It's only 4 seconds but sometimes it's in the way. I'd be okay with eliminating altogether too. Thanks in advance.

Anyone know how to lessen the time that this pointless thing occupies my screen? It's only 4 seconds but sometimes it's in the way. I'd be okay with eliminating altogether too. Thanks in advance.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

You can try to disable hardware mediakeys.

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (5)

more options

That looks like a player. Have you tried pressing the <Escape> key?

more options

But you're right, that is a player so I guess I should look at that rather than Firefox... Thank you!

more options

Isisombululo Esikhethiwe

You can try to disable hardware mediakeys.

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Okulungisiwe ngu cor-el

more options

Settings (Options/Preferences) -> General -> Browsing: "Control media via keyboard, headset, or virtual interface" about:config => media.hardwaremediakeys.enabled = false

This was great. It didn't get rid of that drop down entirely, but it brought a smaller, much more tolerable one in its place, so with that I will leave well enough alone. Thank you!