Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Set firefox as my homepage on Linux Mint 20

  • 3 uphendule
  • 1 inale nkinga
  • 73 views
  • Igcine ukuphendulwa ngu James

more options

I have installed the FF browser, but when I click the FF icon, it keeps sending me back to the linux mint home page. Can you help?

I have installed the FF browser, but when I click the FF icon, it keeps sending me back to the linux mint home page. Can you help?

Isisombululo esikhethiwe

I don't know whether this applies to your oldish version of FF. https://support.mozilla.org/en-US/kb/customize-new-tab-page

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

I don't know whether this applies to your oldish version of FF. https://support.mozilla.org/en-US/kb/customize-new-tab-page

more options

Thanks for responding! Not quite sure how I did it, but your response probably covers it. I ran some new updates and I'm guessing one of them got it. I appreciate your time.

more options

Firefox is a web browser and not a Homepage or a web site or search engine.

It sounds like Firefox is working fine, just that it may be opening the default Homepage set in your third-party Mint provided Firefox web browser. https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Firefox from Mozilla has it's own internal software updates and default settings, however Mint provide their own package updates and settings for their Firefox builds. https://blog.linuxmint.com/?p=4259

Okulungisiwe ngu James