Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot Use PDF Viewer - 2022 Version

  • 3 uphendule
  • 1 inale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu Spencer

more options

I cannot use the PDF Viewer on Firefox 91.5.0esr (64-bit). Instead, I get an incessant popup asking what to do with the file. I've tried:

  1. Selecting `Firefox` as the program to open the PDF. A new tab opens along with the popup.
  2. Selecting `Firefox.exe`. Same deal
  3. Modifying Preferences -> Applications -> "Portable Desktop Format ... (app or binary)" to Firefox. It won't let me - I can choose anything else or any other program, but choosing "Firefox" won't stick
  4. Opening Firefox in "Troubleshoot Mode" (Help -> Troubleshoot Mode) then attempting all of the above. The setting still doesn't stick.
  5. Disabling Hardware Acceleration, as one person cited that.

Every other thread has either cited changing the setting for PDF's to "Open in Firefox" or various names. Fear not, I've tried that, and am still at an impass. Any help beyond that is appreciated :)

I cannot use the PDF Viewer on Firefox 91.5.0esr (64-bit). Instead, I get an incessant popup asking what to do with the file. I've tried: # Selecting `Firefox` as the program to open the PDF. A new tab opens along with the popup. # Selecting `Firefox.exe`. Same deal # Modifying Preferences -> Applications -> "Portable Desktop Format ... (app or binary)" to Firefox. It won't let me - I can choose anything else or any other program, but choosing "Firefox" won't stick # Opening Firefox in "Troubleshoot Mode" (Help -> Troubleshoot Mode) then attempting all of the above. The setting still doesn't stick. # Disabling Hardware Acceleration, as one person cited that. Every other thread has either cited changing the setting for PDF's to "Open in Firefox" or various names. Fear not, I've tried that, and am still at an impass. Any help beyond that is appreciated :)

Isisombululo esikhethiwe

Let's check for a policy blocking use of the built-in PDF viewer. That's normally only relevant to computers managed by an IT department, but just in case, here's how:

Type or paste about:policies in the address bar and press Enter to load that page.

Normally, the "Active" list just says "The Enterprise Policies service is inactive."

Does yours list any active policies?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options
more options

Isisombululo Esikhethiwe

Let's check for a policy blocking use of the built-in PDF viewer. That's normally only relevant to computers managed by an IT department, but just in case, here's how:

Type or paste about:policies in the address bar and press Enter to load that page.

Normally, the "Active" list just says "The Enterprise Policies service is inactive."

Does yours list any active policies?

more options

jscher2000 said

Let's check for a policy blocking use of the built-in PDF viewer. That's normally only relevant to computers managed by an IT department, but just in case, here's how: Type or paste about:policies in the address bar and press Enter to load that page. Normally, the "Active" list just says "The Enterprise Policies service is inactive." Does yours list any active policies?

Thanks, @jscher2000, this was the case.