Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Missing received emails from Thunderbird - which are there in Gmail on line and phone app.

  • 8 uphendule
  • 1 inale nkinga
  • 26 views
  • Igcine ukuphendulwa ngu chris_robb

more options

Gmail: I sometimes receive emails which are visible on my Gmail app, but do not show in the inbox of Thunderbird. There is a temporary 1 against the mail box, but no mail is visible as received. This seems to occur if Gmail message coming back is part of a conversation. Even forwarding the email from my phone app to my email address does not always work. Any Ideas?

Isisombululo esikhethiwe

Is it possible you have accidentally set either the original email or subthread to 'ignore thread' or 'ignore subthread' ?

Do you have the 'Threads' column header enabled? If no, then enable it so it is visible. then View > Threads > select 'Ignored Threads' Then it will display the 'ignored threads' Ignored thread will show red circle icon with a dark horizontal line. Ignored subthread will show the thread icon with a small red circle on it.

then look for those emails - right click on email and select 'ignore thread' or 'ignore subthread' as appropiate, to remove the checked 'ignore'. You may also see a message header which offers to 'Undo ignore thread' https://support.mozilla.org/en-US/kb/ignore-threads

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (8)

more options

Try this: highlight account in left pane, right-click and click "Subscribe" and view your folders. Even if ticked, untick and retick and see if that helps. You may need to close and restart TB.

Helpful?

more options

Hi - I tried that and rebooted the whole laptop - i then forwarded one the the messages I had received on my mobile to my email address. Microsoft recognised an incoming email and showed it up as a prompt bottom right of the screen. On Thunderbird my inbox has 1 signifying a new email - but nothing there. I then sent a new email - not part of the conversation and it came through into my inbox fine.

I can still find the missing emails - they are in my sent mail as I sent the email back to my own email. But its perplexing - never had this is the past till the last few days when several emails with conversations, multiple emails long started not to show up.

Thanks for trying to sort this!

Helpful?

more options

Note - this started a week back after a TB upgrade....

Helpful?

more options

Hi - this is an on going problem and any incoming mail with the common subject line and being a series of multiple conversations, nothing is shown in the inbox apart from the 1 unread post number, but no email visible. If I log straight onto Gmail, it is plainly there as an unread email.....

If I send an entirely new email to my self, it goes through ok. It appears its only emails with a long series of emails behind it.

This nearly cost me a loss of business when I did not pick up an urgent email, so I am having to consider alternatives to TB which is a shame as I have been using it for 12 years now.

Helpful?

more options

Check setting: View > Threads > All

Helpful?

more options

Thats how mine is set up. It has alway worked fine until a couple of weeks ago. just had another email in which was 8 conversations long. Its failed to show except to tell me I have a message (1)

This is a real problem as all my important conversations are going unseen by TB. all the unimportant are working!

Helpful?

more options

Isisombululo Esikhethiwe

Is it possible you have accidentally set either the original email or subthread to 'ignore thread' or 'ignore subthread' ?

Do you have the 'Threads' column header enabled? If no, then enable it so it is visible. then View > Threads > select 'Ignored Threads' Then it will display the 'ignored threads' Ignored thread will show red circle icon with a dark horizontal line. Ignored subthread will show the thread icon with a small red circle on it.

then look for those emails - right click on email and select 'ignore thread' or 'ignore subthread' as appropiate, to remove the checked 'ignore'. You may also see a message header which offers to 'Undo ignore thread' https://support.mozilla.org/en-US/kb/ignore-threads

Okulungisiwe ngu Toad-Hall

Helpful?

more options

Thanks for this. This must be new as I have never seen it before. My view threads was set alt ALL. I then selected Ignored threads - and up they popped with a no entry sign along side.

These threads have been shown without the ignored thread selected ever since I have used TB. Its a useful feature as you can expand or hide threads at will - great.

Thanks you so much for your help!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.