Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird 91.5 is much too cumbersome for me to use. How can I go back to an earlier version?

  • 7 uphendule
  • 1 inale nkinga
  • 29 views
  • Igcine ukuphendulwa ngu sfhowes

more options

Tell me how to downgrade to a version prior to 91, because I can't figure out how to use this version. It's very intimidating and frustrating. I see some messages in 3 different places and when I delete a msg from one place it still exists in another. I'm 79 years old and have been a Thunderbird user for many years and I USED TO love it, but that is definitely no longer my feeling about it! I'm now looking for another email app to replace TB on my MacBook Air. If you have any suggestions for an app to replace TB, by all means offer away! Thank you.

All Replies (7)

more options

Do a google search for thunderbird prior versions and you can then download an older version.

Helpful?

more options

Thank you David. I have already done that but still need advice regarding my existing mailbox messages and folders. Will they be transferred intact to the replacement version of TB?

Helpful?

more options

Hello, Karen, Click Help>More Troubleshooting Information and scroll down to 'Profiles' in left sidebar and click "about:profiles. that will display the location of profile folder. To be extra safe, I encourage you to then locate the folder in File Explorer view and copy it somewhere else, and give a clear name, such as C:\\TBIRDPROFILE. That step is optional, but ensures nothing damages the profile during uninstall/install.

Now, uninstall the current version before installing the older version. If prompted to keep user data, say YES.

After older version is installed, it may not recognize the profile folder. You will know this if it prompts you to create an email account. Exit at this point. There are two ways to 'educate' TB on this.

1. Click windows icon in taskbar (or press Windows key) and enter run - That should open a small command line window. Type thunderbird.exe -p and press enter. That brings up a panel to select profile. Click 'create profile' and browse to your profile (either where it originated in appdata/thunderbird or wherever you copied it) and give it a name, e.g., MYPROFILE. continue to TB and all should be okay.

2. If you're uncomfortable entering the run command (and it varies, depending on version of Windows), the right-click on desktop short cut and add -p (preceded by a space or two) to end of target line, so that it shows "C:\\program files\thunderbird.exe" -p and close shortcut key and then click to start TB. The panel mentioned above will open and follow those instructions. Once TB is working okay, remove the -p to prevent the panel from opening each time.

Helpful?

more options

An update: Reverting to a prior version of TB may cause loss of your addressbook contacts, as I believe TB converted to a new format in later releases.

Helpful?

more options

David, again, I thank you for all the thoughtful insight you have given me; however, my computer is a MacBook Air and runs iOS software. Consequently, the references to Windows and shell references to C:, etc. are not applicable to my operating system.

I'm sorry, but I will need the same advice you have offered, but as it pertains to iOS, not Windows.

Karen Beyer

Helpful?

more options

Hi, Karen, Here is my best edit of prior post . I hope it works better. However, be aware that your addressbook may be lost, so it may help to export it into a format from which you can re-import it. From the Addressbook toolbar, I think you will find Tools>Export option.

Now, from main view of TB, click Help>more troubleshooting information. Scroll down left side to Profiles. Click about:profiles and it will show the location of your profile on your computer. Write that down, as you will need it later. I can't advise how to do this on a MAC, but it will provide a bit of safety if you can copy that folder to another location just for safety. Now, uninstall TB and install the prior version. Next, you need to tell TB the profile to use. That is done with Profile Manager. This URL shows how to access that in a MAC: http://kb.mozillazine.org/Profile_Manager#Mac_OS_X Once that starts, click 'create profile' and browse to and select your profile. Give it a name within profile manager, such as MYPROFILE. Continue to TB and all should be okay, other that any incompatible issues between 78 and 91.

FIRST, please rethink this. You can turn off updates at Tools>Preferences. I would prefer to assist you in understanding about those multiple messages you mentioned than see you go back. Please reconsider, as going back can become a difficult situation to recover from. I'm older than you can you can do this.

Helpful?

more options

You can downgrade TB and open a profile that was used in a newer version, but I recommend you first export your address books to LDIF format, in case they are lost in the downgrade.

After the old version is installed, start Profile Manager in Terminal with the following arguments:

/Applications/Thunderbird.app/Contents/MacOS/thunderbird -profilemanager --allow-downgrade

Select the correct profile and see if TB opens with your existing data.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.